当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]3D为什么总是打不开呢?
帖子发表于 : 2008-08-08 14:40 
头像

注册: 2008-08-08 14:30
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
3D设置了很多边,显卡驱动也下了,不过用EnyvNG的时候说验证没有通过,我也没搭理,结果在3D设置里所有选项成了灰色的,无法设这。在视觉效果里,选择扩展的时候,说:The Composite extension is not available.
我的所有步骤是按论坛里的一位仁兄的设置做得,我很想体验一下,请大家帮帮忙。显卡是nVidia R什么 TNT2的老显卡,机子2001年的……虽然旧点吧,128内存。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-08 14:41 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
换3D显示器


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-08 14:46 
头像

注册: 2008-08-08 14:30
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
弱弱地问一下,看好多贴图上的图标都和默认的不一样,像把图标放在了下面,还有加了些其他的,像时间,CPU、硬盘使用率,这些都是怎么弄的啊?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-08 15:05 
头像

注册: 2008-07-19 12:44
帖子: 3437
地址: 广西(桂)南宁(邕)
送出感谢: 0 次
接收感谢: 76
(1)不知道你的老显卡芯片是否支持3D?
(2)查看一下/var/log/Xorg.0.log文件有没有(EE)错误?
(3)实在太旧的机子还是不要玩3D了……
我就有一台97年的机子,比你的01年还早了4年,也装了Linux
开个FVWM的Xwindows都要花5分钟……想死的感觉(不是电脑想死,是我想死)


_________________
一善鱼 yq-ysy@163.com

音频数字工作站 Ardour 4 初学者教程  影视特效3D动画 Blender 2.5~2.6 完全教程  图像处理 Krita 3 数字绘画入门


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-08 15:42 
头像

注册: 2008-08-08 14:30
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
有很多的WW,没有EE


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-08-08 16:36 
头像

注册: 2008-07-19 12:44
帖子: 3437
地址: 广西(桂)南宁(邕)
送出感谢: 0 次
接收感谢: 76
(WW)是警告信息,有的也许是也有影响的,贴上来看看?


_________________
一善鱼 yq-ysy@163.com

音频数字工作站 Ardour 4 初学者教程  影视特效3D动画 Blender 2.5~2.6 完全教程  图像处理 Krita 3 数字绘画入门


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-08-10 9:27 
头像

注册: 2008-08-08 14:30
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
Gathering information about your system...

Distribution: Ubuntu 8.04
Desktop environment: GNOME
Graphics chip: nVidia Corporation NV5M64 [RIVA TNT2 Model 64/Model 64 Pro] (rev 15)
Driver in use: nvidia
Rendering method: Nvidia

Checking if it's possible to run Compiz on your system...

Checking for texture_from_pixmap... [FAIL]
Checking for non power of two support... [FAIL]
Checking for composite extension... [FAIL]
Checking for FBConfig... [ OK ]
Checking for hardware/setup problems...
ERROR: NV-CONTROL extension version 1.6 is too old; the minimimum required
version is 1.11.

./compiz-check: line 715: [: :此处需要整数表达式
[ OK ]
我用了一下网上推间的compiz-check,检查后出现这个,我不会改了


页首
 用户资料  
 
8 楼 
 文章标题 : Re: [问题]3D为什么总是打不开呢?
帖子发表于 : 2008-10-03 16:29 
头像

注册: 2008-09-30 19:30
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
:em20 我的显卡也是这型号!!


_________________
愛.. 一生Impossible is nothing..


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译