当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于ATI驱动
帖子发表于 : 2008-08-09 22:25 
头像

注册: 2006-04-29 10:24
帖子: 114
送出感谢: 0 次
接收感谢: 0 次
我从网上参考帖子成功安装了ATI官方的闭源驱动,但是为什么在gnome会话的时候能成功加在,但在登录XGL的时候就变成了Mesa?在gnome下输入
代码:
fglrxinfo
回显是:$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI RADEON X800 XL
OpenGL version string: 2.1.7769 Release
但到了XGL下就成了fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
version string: 1.2 (1.5 Mesa 6.4.1)
哪位朋友能说说这是怎么回事?[/code]


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-10 1:33 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
正常

xgl都是什么年代的事情了,会完全占用显卡的opengl加速

ATI早支持aiglx了,现在都是aiglx来实现3D桌面

ps:你用什么卡都一样,不关ATI的事。驱动装好,直接就能开启compiz。记得删除xgl。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-11 2:27 
头像

注册: 2006-04-29 10:24
帖子: 114
送出感谢: 0 次
接收感谢: 0 次
请问哪里有安装aiglx的帖子,我google了一下,好像很少哦


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-11 3:54 
头像

注册: 2006-04-29 10:24
帖子: 114
送出感谢: 0 次
接收感谢: 0 次
2楼的朋友,我弄出了aiglx
但是新问题出来了,在aiglx下2D真的是太慢了
有完美的解决办法吗?
谢谢指点


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-15 8:38 
头像

注册: 2008-07-19 12:44
帖子: 3437
地址: 广西(桂)南宁(邕)
送出感谢: 0 次
接收感谢: 76
我用的是Nvidia显卡,也遇到过类似的glx问题,(也许A卡和N卡都配有相应的glx软件?)
我也曾试过按网上的文章自动手工安装或卸载那些glx相关软件,
很麻烦,而且不成功——好在后来发现了EnvyNG这个软件,
EnvyNG能自动安装显卡驱动并自动安装和卸载相关glx软件,省心省力。
我没有在ATI卡上试过,建议你试试,祝好运!


_________________
一善鱼 yq-ysy@163.com

音频数字工作站 Ardour 4 初学者教程  影视特效3D动画 Blender 2.5~2.6 完全教程  图像处理 Krita 3 数字绘画入门


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译