当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : compizconfig中怎么关闭“鼠标滚轮滚动桌面”的选项
帖子发表于 : 2008-08-18 16:11 
头像

注册: 2008-05-25 23:13
帖子: 94
送出感谢: 0 次
接收感谢: 0 次
鼠标滚轮能够控制工作区转换,关闭rotate后,就不能用鼠标滚轮来切换工作区,但是ctrl+alt加左键的3d桌面也没了,有什么办法能只禁止鼠标滚轮滚动桌面但不禁止3d桌面。


_________________
qq群45420595,欢迎加入,共同努力。
“上”或“下“,那得看你怎么看了。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-19 0:44 

注册: 2007-08-17 15:10
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
恩。应该把快捷键改一下就可以了。
系统-首选项-Advanced Desktop Effects Settings -Rotate cube


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-19 22:15 
头像

注册: 2008-05-25 23:13
帖子: 94
送出感谢: 0 次
接收感谢: 0 次
zhoukeone 写道:
恩。应该把快捷键改一下就可以了。
系统-首选项-Advanced Desktop Effects Settings -Rotate cube

不行找不到阿鼠标滚轮选项


_________________
qq群45420595,欢迎加入,共同努力。
“上”或“下“,那得看你怎么看了。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-26 20:28 
头像

注册: 2007-10-24 21:34
帖子: 79
地址: 上海市徐汇区
送出感谢: 0 次
接收感谢: 0 次
CompizConfig里面

Viewpoint Switcher
把Desktop-based Viewpoint Switching选项里面的move next 和move prev改为禁用就可以了
如果连鼠标中键的缩放也不想要的话
可以把Initate plugin action 也设为禁用


_________________
你就这样走了


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-29 21:43 

注册: 2006-11-17 9:53
帖子: 212
送出感谢: 0 次
接收感谢: 0 次
呵呵 又学了一招


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译