当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]更新compiz时出现这样的错误
帖子发表于 : 2008-09-21 0:33 

注册: 2008-09-16 11:35
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
大家好

今天我在更新compiz fusion的时候,出现了一个很奇怪的问题,到网上也没有找到解决方法:

apt-get upgrade
当这一步下载完,在安装的时候,出现如下错误:

Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run `apt-get -f install' to correct these.
The following packages have unmet dependencies:
util-linux-locales: Depends: util-linux (>= 2.14-0) but 2.13.1-5ubuntu2 is installed
E: Unmet dependencies. Try using -f.


这是什么意思呢? 如何解决这样的问题?


_________________
做人要简单!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-21 9:47 

注册: 2008-09-16 11:35
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
没人知道这个问题吗


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译