有关一个重启后3D效果消失的问题

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
daviion
帖子: 5
注册时间: 2008-09-24 10:13
送出感谢: 0
接收感谢: 0

有关一个重启后3D效果消失的问题

#1

帖子 daviion » 2008-09-24 10:29

刚接触LINUX不久,按照论坛安装了COMPIZ,以及设置,设置完成后,3D效果一切正常。但是重起后出现一个问题,desktop cube和rotate cube的勾没了,变为desktop wall有勾了,需要手动改成desktop cube,手动打开roate cube,我以为是没保存设置,但是在setting manager里没有发现哪里有保存的按钮,只是打勾就开始功能了。重起以后系统自己选desktop wall了,所以想问问大家是为什么呢,怎么办,谢谢
stephenzheng
帖子: 3
注册时间: 2008-09-22 10:24
送出感谢: 0
接收感谢: 0

Re: 有关一个重启后3D效果消失的问题

#2

帖子 stephenzheng » 2008-09-25 1:02

我也遇到差不多的问题,我把两个CUBE都勾上了,过了几秒以后,那两个勾就消失了,我正在郁闷之中....... :em20
daviion
帖子: 5
注册时间: 2008-09-24 10:13
送出感谢: 0
接收感谢: 0

Re: 有关一个重启后3D效果消失的问题

#3

帖子 daviion » 2008-09-25 20:40

我不是过会儿不见,是重起以后才会不见,外观回到关闭状态。。我显卡8800GS
头像
yq-ysy
论坛版主
帖子: 3545
注册时间: 2008-07-19 12:44
来自: 广西(桂)南宁(邕)
送出感谢: 0
接收感谢: 76 次

Re: 有关一个重启后3D效果消失的问题

#4

帖子 yq-ysy » 2008-09-25 22:19

看似也许是文件权限的问题?普通用户身份的配置,无法保存?
weiyulinux
帖子: 2
注册时间: 2008-09-24 17:25
送出感谢: 0
接收感谢: 0

Re: 有关一个重启后3D效果消失的问题

#5

帖子 weiyulinux » 2008-09-27 21:17

我也是一样啊,还没好像都还没有重启就消失了,只有那个果冻窗口还在,等待懂的同志帮忙解决了,急啊!
头像
kevinfrog
帖子: 48
注册时间: 2008-05-23 0:59
来自: 中国上海
送出感谢: 0
接收感谢: 0

Re: 有关一个重启后3D效果消失的问题

#6

帖子 kevinfrog » 2008-09-30 0:21

我也是阿,难道这个问题现在才有吗?
头像
yq-ysy
论坛版主
帖子: 3545
注册时间: 2008-07-19 12:44
来自: 广西(桂)南宁(邕)
送出感谢: 0
接收感谢: 76 次

Re: 有关一个重启后3D效果消失的问题

#7

帖子 yq-ysy » 2008-10-03 3:11

我没有遇到过这种情况,具体原因我也不知道……或许,你可以试试这样来调试:
用命令行启动compiz,然后更改特效选项,看看命令行窗口有没有出错提示?
头像
kevinfrog
帖子: 48
注册时间: 2008-05-23 0:59
来自: 中国上海
送出感谢: 0
接收感谢: 0

Re: 有关一个重启后3D效果消失的问题

#8

帖子 kevinfrog » 2008-10-03 20:29

谢谢楼上,根据出错提示,找到了解决方法:见我在compiz官方论坛的帖子http://forum.compiz-fusion.org/showthread.php?t=9881
回复

回到 “桌面特效”