3d桌面配置问题,高手来解答

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
anyelongzi
帖子: 5
注册时间: 2008-09-03 21:22
送出感谢: 0
接收感谢: 0

3d桌面配置问题,高手来解答

#1

帖子 anyelongzi » 2008-10-13 21:58

我的3d桌面昨天配置成功了,重启也有了,后来安装了点更新,今天就进不去图形界面了,输入完密码后就是黄色的背景,什么也没有,我按帖子里说的重启时选第二项Ubuntu 8.04.1, kernel 2.6.24-19-generic (recovery mode),fix X。重启能出新图形界面了,但是3D桌面没有了,我再配置也配置不出来了。
错误提示:(WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
Entry deleted from font path.
(==) FontPath set to:
/usr/share/fonts/X11/misc,
/usr/share/fonts/X11/100dpi/:unscaled,
/usr/share/fonts/X11/75dpi/:unscaled,
/usr/share/fonts/X11/Type1,
/usr/share/fonts/X11/100dpi,
/usr/share/fonts/X11/75dpi,
/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType
(==) RgbPath set to "/etc/X11/rgb"
(==) ModulePath set to "/usr/lib/xorg/modules"
(==) |-->Input Device "Configured Mouse"
(==) |-->Input Device "Generic Keyboard"
(==) The core pointer device wasn't specified explicitly in the layout.
Using the first core pointer device.
(==) The core keyboard device wasn't specified explicitly in the layout.
Using the first keyboard device.
(II) Open ACPI successful (/var/run/acpid.socket)
(II) Loader magic: 0x81dc500
(II) Module ABI versions:
X.Org ANSI C Emulation: 0.3
X.Org Video Driver: 2.0
X.Org ANSI C Emulation: 0.3
X.Org Video Driver: 2.0
X.Org XInput driver : 2.0
X.Org Server Extension : 0.3
X.Org Font Renderer : 0.5
(II) Loader running on linux
(II) LoadModule: "pcidata"
(II) Loading /usr/lib/xorg/modules//libpcidata.so
(II) Module pcidata: vendor="X.Org Foundation"
compiled for 1.4.0.90, module version = 1.0.0
ABI class: X.Org Video Driver, version 2.0
(++) using VT number 7

(II) PCI: PCI scan (all values are in hex)
(II) PCI: 00:00:0: chip 8086,2590 card 1014,0575 rev 03 class 06,00,00 hdr 00
(II) PCI: 00:01:0: chip 8086,2591 card 0000,0000 rev 03 class 06,04,00 hdr 01
(II) PCI: 00:1c:0: chip 8086,2660 card 0000,0000 rev 03 class 06,04,00 hdr 81
(II) PCI: 00:1c:2: chip 8086,2664 card 0000,0000 rev 03 class 06,04,00 hdr 81
(II) PCI: 00:1d:0: chip 8086,2658 card 1014,0565 rev 03 class 0c,03,00 hdr 80
(II) PCI: 00:1d:1: chip 8086,2659 card 1014,0565 rev 03 class 0c,03,00 hdr 00
(II) PCI: 00:1d:2: chip 8086,265a card 1014,0565 rev 03 class 0c,03,00 hdr 00
(II) PCI: 00:1d:3: chip 8086,265b card 1014,0565 rev 03 class 0c,03,00 hdr 00
(II) PCI: 00:1d:7: chip 8086,265c card 1014,0566 rev 03 class 0c,03,20 hdr 00





显卡驱动我昨天装了,今天搜也搜不出来了。关于3D的软件包我也都装了。并且桌面上鼠标右键Visual Effects下面的第三个选项extra也选不了了。
各位大哥帮帮忙 在线急等。
头像
yq-ysy
论坛版主
帖子: 3530
注册时间: 2008-07-19 12:44
来自: 广西(桂)南宁(邕)
送出感谢: 0
接收感谢: 76 次

Re: 3d桌面配置问题,高手来解答

#2

帖子 yq-ysy » 2008-10-14 8:52

你的显卡驱动用的是“非受限驱动”还是“官方驱动”?
如果驱动安装成功,在xorg.0.log文件里会有类似的信息(以N卡为例):
(--) PCI:*(0@1:0:0) nVidia Corporation GeForce 9300M GS rev 161
(--) NVIDIA(0): Connected display device(s) on GeForce 9300M GS at PCI:1:0:0:
你现在的情况,也有可能是因为更新的软件时,某些COMPIZ需要的文件被替换了,所以无法启用3D。
用终端运行命令 compiz --replace 看看有什么错误信息提示?
回复

回到 “桌面特效”