当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 求助!养鱼问题!
帖子发表于 : 2008-11-07 17:07 

注册: 2008-11-07 0:27
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
哪位高手指点下,先行谢过!

我装的是ubuntu8.10,一切正常,然后装了compiz-fusion-0.7.8, 立方体显示正常,3D效果正常。
后来我想养鱼,于是用新立得下了个 compiz-fusion-plugins-unsupported (0.7.6-1) 装上后compiz里的确多了两个选项:养鱼 和 飞雪
但是勾选不上啊,每次打勾后它就自动取消了。
于是我又去下载了个 atlantis2, 准备 make install,但是命令提示我

Makefile:48: *** [ERROR] Compiz not installed。 停止。

究竟是什么问题呢?要怎样才能养鱼呢?
哪位大侠帮帮我啊!!!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助!养鱼问题!
帖子发表于 : 2008-11-07 18:09 

注册: 2007-11-13 15:01
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
我不会养鱼,但我会养花,用google的gadgets,养盆花也挺好的


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助!养鱼问题!
帖子发表于 : 2008-11-07 18:17 
头像

注册: 2008-09-30 13:05
帖子: 70
送出感谢: 0 次
接收感谢: 0 次
在新立得里
下一个Compiz-dev 再编译试试


_________________
我以为白了就没有人看得到了,没有用的!象我这样出色的签名,无论在什么地方,都像漆黑中的萤火虫一样,那样的鲜明,那样的出众。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助!养鱼问题!
帖子发表于 : 2008-11-07 20:05 

注册: 2008-11-07 0:27
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
感谢楼上的提醒!!!
我下载compiz-dev再试了下,说我没有libtool
于是我又用新立得下了个libtool,然后再次安装atlantis2,终于行了!!!!!!!!!
哈哈,谢谢 zhyond


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助!养鱼问题!
帖子发表于 : 2008-11-07 22:08 

注册: 2007-08-02 17:44
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
sidney_mok 写道:
感谢楼上的提醒!!!
我下载compiz-dev再试了下,说我没有libtool
于是我又用新立得下了个libtool,然后再次安装atlantis2,终于行了!!!!!!!!!
哈哈,谢谢 zhyond



congratulations! :em11


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助!养鱼问题!
帖子发表于 : 2008-11-15 0:41 
头像

注册: 2008-06-02 13:46
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
zhyond 写道:
在新立得里
下一个Compiz-dev 再编译试试

我的问题也是这样。但是我按照你所讲的do了一遍,依然是打勾后自动取消的。怎回事阿?我的ccsm是0.7.6版


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 求助!养鱼问题!
帖子发表于 : 2008-11-15 0:48 
头像

注册: 2008-06-02 13:46
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
我去看了插件列表,atlantis在禁用列表中。atlantis与什么插件有冲突呢?


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 求助!养鱼问题!
帖子发表于 : 2008-11-15 11:23 

注册: 2008-10-20 21:28
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
zhyond 写道:
在新立得里
下一个Compiz-dev 再编译试试

怎么我的新立得里没有Compiz-dev啊,需要添加什么源呢????


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 求助!养鱼问题!
帖子发表于 : 2008-11-15 11:31 
头像

注册: 2007-10-21 18:36
帖子: 3235
地址: 汕头/广东/中国
送出感谢: 2
接收感谢: 3
先安装ubuntu-tweak,在里面设置源,添加compiz的源就可以了。


_________________
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 求助!养鱼问题!
帖子发表于 : 2008-11-15 12:49 

注册: 2008-11-01 23:56
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
8。10的要装atlantis2


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 求助!养鱼问题!
帖子发表于 : 2008-11-19 18:45 

注册: 2008-11-07 0:27
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
文乐迪 写道:
zhyond 写道:
在新立得里
下一个Compiz-dev 再编译试试

我的问题也是这样。但是我按照你所讲的do了一遍,依然是打勾后自动取消的。怎回事阿?我的ccsm是0.7.6版

貌似8.10的要装atlantis2才行。。。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 求助!养鱼问题!
帖子发表于 : 2008-11-19 18:46 

注册: 2008-11-07 0:27
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
天路远 写道:
zhyond 写道:
在新立得里
下一个Compiz-dev 再编译试试

怎么我的新立得里没有Compiz-dev啊,需要添加什么源呢????

呵呵,我也不知道是什么源,我刚装8.10的时候只是按照某个教程贴一步一步来的。。。


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 求助!养鱼问题!
帖子发表于 : 2008-11-19 22:20 
头像

注册: 2008-11-18 3:49
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我的问题和你一样呢,我也试试三楼的方法先呵呵~~


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 求助!养鱼问题!
帖子发表于 : 2008-11-20 5:05 
头像

注册: 2008-11-18 3:49
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
:em20 我已经安装了Compiz-dev和libtool,但是atlantis2不知道怎么安装,哪里可以下载这个啊??

勾选鱼框之后还是会自动取消,但是,那个立方齿轮又可以正常使用

麻烦知道的告诉一声,谢谢~~


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 求助!养鱼问题!
帖子发表于 : 2008-11-20 16:57 

注册: 2008-11-07 0:27
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
hiling 写道:
:em20 我已经安装了Compiz-dev和libtool,但是atlantis2不知道怎么安装,哪里可以下载这个啊??

勾选鱼框之后还是会自动取消,但是,那个立方齿轮又可以正常使用

麻烦知道的告诉一声,谢谢~~

8.10的要装atlantis2才行。。。不过我忘了在哪里下载的。。。。。但是我确定是在这里某个养鱼帖子的回复里看到的。。。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译