求助:显卡驱动安装后的问题

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
cushat
帖子: 16
注册时间: 2008-11-06 9:31
送出感谢: 0
接收感谢: 0

求助:显卡驱动安装后的问题

#1

帖子 cushat » 2008-11-12 15:29

今天装完T61的Nvidia显卡驱动后,
无法回到X,一直黑屏,后来重启,
进入系统提示出现错误,错误信息我忘了记下来了,
但是在应用程序->系统工具中可以看到已经装好的Nvidia X Server Setting,下载了Compiz Setting Manager3D效果也可以全开,
重启机子并没有再次出现错误信息,
但是我翻日志还是找到了日志中的错误信息,清高手帮我诊断这是什么原因造成的,谢谢:

(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(EE) Failed to load module "type1" (module does not exist, 0)
(EE) No input driver/identifier specified (ignoring)
(EE) config/hal: NewInputDeviceRequest failed

(WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
(WW) Warning, couldn't open module type1
(WW) NVIDIA(0): The EDID for LEN (DFP-0) contradicts itself: mode "1280x800"
(WW) NVIDIA(0): is specified in the EDID; however, the EDID's valid
(WW) NVIDIA(0): HorizSync range (40.803-48.960 kHz) would exclude this
(WW) NVIDIA(0): mode's HorizSync (32.6 kHz); ignoring HorizSync check for
(WW) NVIDIA(0): mode "1280x800".
(WW) NVIDIA(0): The EDID for LEN (DFP-0) contradicts itself: mode "1280x800"
(WW) NVIDIA(0): is specified in the EDID; however, the EDID's valid
(WW) NVIDIA(0): VertRefresh range (50.000-60.000 Hz) would exclude this
(WW) NVIDIA(0): mode's VertRefresh (40.0 Hz); ignoring VertRefresh check
(WW) NVIDIA(0): for mode "1280x800".
(WW) NVIDIA(0): The EDID for LEN (DFP-0) contradicts itself: mode "1280x800"
(WW) NVIDIA(0): is specified in the EDID; however, the EDID's valid
(WW) NVIDIA(0): HorizSync range (40.803-48.960 kHz) would exclude this
(WW) NVIDIA(0): mode's HorizSync (32.6 kHz); ignoring HorizSync check for
(WW) NVIDIA(0): mode "1280x800".
(WW) NVIDIA(0): The EDID for LEN (DFP-0) contradicts itself: mode "1280x800"
(WW) NVIDIA(0): is specified in the EDID; however, the EDID's valid
(WW) NVIDIA(0): VertRefresh range (50.000-60.000 Hz) would exclude this
(WW) NVIDIA(0): mode's VertRefresh (40.0 Hz); ignoring VertRefresh check
(WW) NVIDIA(0): for mode "1280x800".
头像
yq-ysy
论坛版主
帖子: 3545
注册时间: 2008-07-19 12:44
来自: 广西(桂)南宁(邕)
送出感谢: 0
接收感谢: 76 次

Re: 求助:显卡驱动安装后的问题

#2

帖子 yq-ysy » 2008-11-12 16:01

最近很多人都有这问题,原因不明,既然不影响使用,不理也罢。
回复

回到 “桌面特效”