新手求助:如何停止单击鼠标左键旋转3D桌面

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
keystone
帖子: 9
注册时间: 2008-04-13 12:28
送出感谢: 0
接收感谢: 0
联系:

新手求助:如何停止单击鼠标左键旋转3D桌面

#1

帖子 keystone » 2008-11-20 11:43

  我是一个新手,前两天刚新装的8.10,
  今天在调整特效时,误把单击鼠标左键设置成了旋转桌面,现在我进入UBUNTU后,无法选中任何菜单进行设置了,
  只要一单击左鍵桌面就不停的旋转,
  特向论坛诸位高手请教解决办法,
  看在可怜人的份上救救我吧!!
  
  
头像
chaisy
帖子: 266
注册时间: 2008-10-14 14:35
来自: 杭州电子科大
送出感谢: 0
接收感谢: 0
联系:

Re: 新手求助:如何停止单击鼠标左键旋转3D桌面

#2

帖子 chaisy » 2008-11-20 13:04

不知道你是否装了compizconfig-setting-manager.如果是的话,按下面步骤来
按Alt+Ctrl+F2,进入全黑屏界面
在login处输入你的用户名,然后输入密码
登入后,再输入
sudo apt-get autoremove compizconfig-setting-manager
把软件卸载了试试看!
然后按Alt+Ctrl+F7回到桌面
反对微软垄断,支持linux开源
keystone
帖子: 9
注册时间: 2008-04-13 12:28
送出感谢: 0
接收感谢: 0
联系:

Re: 新手求助:如何停止单击鼠标左键旋转3D桌面

#3

帖子 keystone » 2008-11-20 15:35

多谢楼上大侠指教,我先试一下。
keystone
帖子: 9
注册时间: 2008-04-13 12:28
送出感谢: 0
接收感谢: 0
联系:

Re: 新手求助:如何停止单击鼠标左键旋转3D桌面

#4

帖子 keystone » 2008-11-20 19:23

我已经试过这种方法了,可是还是不行。
不过我刚才又问了一个朋友,
解决的方法:按下super键后,立方体就停止旋转了,再用鼠标重新设置compizconfig中立方体旋转的快捷方式就行了。
希望对大家有帮助。 :em01
回复

回到 “桌面特效”