当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:视觉效果自动变成无
帖子发表于 : 2008-11-22 23:50 

注册: 2008-06-04 16:19
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
今日系统更新,系统运行一段时间后,3D效果便自动关闭,视觉效果那里自动变成无~

请问这是什么原因,应怎么解决~

我的显卡是nvdia 7300GT,驱动是nvdia accelerated graphics driver(version 177),系统是8.10


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助:视觉效果自动变成无
帖子发表于 : 2008-11-24 18:56 

注册: 2007-12-26 11:26
帖子: 47
送出感谢: 0 次
接收感谢: 0 次
我也有此问题 前几天都没得 突然出来了 这问题比较普遍 希望大大出来解决一下!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助:视觉效果自动变成无
帖子发表于 : 2008-11-24 20:31 
头像

注册: 2008-07-19 12:44
帖子: 3437
地址: 广西(桂)南宁(邕)
送出感谢: 0 次
接收感谢: 76
扩展效果是不太稳定的,不少网友都有类似的问题。
还是装个显卡官方驱动和compiz运行3D桌面可靠。


_________________
一善鱼 yq-ysy@163.com

音频数字工作站 Ardour 4 初学者教程  影视特效3D动画 Blender 2.5~2.6 完全教程  图像处理 Krita 3 数字绘画入门


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助:视觉效果自动变成无
帖子发表于 : 2008-11-24 23:19 

注册: 2006-12-11 1:38
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
你是不是使用了Ubuntu Tweak里面的Compiz Fusion第三方源?并且最近更新过一次?更新前是好的,更新后就出现这样的问题了?

如果是的话,你可以尝试在新立德里面找到compiz,compiz-core,compiz-gnome,删除它们,然后去掉Compiz Fusion那个第三方源,重新载入后再使用新立得安装上面删除的三个软件包,安装完成后就正常了


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助:视觉效果自动变成无
帖子发表于 : 2008-11-25 9:21 

注册: 2006-08-06 12:09
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
太谢谢了, 终于解决了我几天困扰的问题。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助:视觉效果自动变成无
帖子发表于 : 2008-11-25 16:05 
头像

注册: 2008-03-27 21:07
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
已经尝试,目前没有问题


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 求助:视觉效果自动变成无
帖子发表于 : 2008-11-25 18:13 

注册: 2008-11-24 17:39
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
aa_a 写道:
你是不是使用了Ubuntu Tweak里面的Compiz Fusion第三方源?并且最近更新过一次?更新前是好的,更新后就出现这样的问题了?

如果是的话,你可以尝试在新立德里面找到compiz,compiz-core,compiz-gnome,删除它们,然后去掉Compiz Fusion那个第三方源,重新载入后再使用新立得安装上面删除的三个软件包,安装完成后就正常了


谢谢哈,我也出了这个问题~ :em11


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 求助:视觉效果自动变成无
帖子发表于 : 2008-11-28 20:33 

注册: 2008-06-04 16:19
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
aa_a 写道:
你是不是使用了Ubuntu Tweak里面的Compiz Fusion第三方源?并且最近更新过一次?更新前是好的,更新后就出现这样的问题了?

如果是的话,你可以尝试在新立德里面找到compiz,compiz-core,compiz-gnome,删除它们,然后去掉Compiz Fusion那个第三方源,重新载入后再使用新立得安装上面删除的三个软件包,安装完成后就正常了

太谢谢了~ :em01 :em01 :em01


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 求助:视觉效果自动变成无
帖子发表于 : 2009-08-25 14:57 

注册: 2009-08-23 13:14
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
aa_a 写道:
你是不是使用了Ubuntu Tweak里面的Compiz Fusion第三方源?并且最近更新过一次?更新前是好的,更新后就出现这样的问题了?

如果是的话,你可以尝试在新立德里面找到compiz,compiz-core,compiz-gnome,删除它们,然后去掉Compiz Fusion那个第三方源,重新载入后再使用新立得安装上面删除的三个软件包,安装完成后就正常了


高手阿,解决了困扰我的问题,你太牛啦 :em11


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 求助:视觉效果自动变成无
帖子发表于 : 2009-08-25 15:55 
头像

注册: 2007-03-15 16:58
帖子: 2796
地址: 湖北武汉
送出感谢: 2
接收感谢: 4
继续更新!!!


_________________
引用:


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译