为什么 compiz-fusion装不上???出错

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
sunuvw
帖子: 16
注册时间: 2008-05-22 10:55
送出感谢: 0
接收感谢: 0

为什么 compiz-fusion装不上???出错

#1

帖子 sunuvw » 2008-11-29 18:58

compiz-core: 换行符: compiz-core: 换行符: compiz-fusion-plugins-extra (< 0.7.8) 但是 0.7.4-0ubuntu1 正要被安装
换行符: compiz-fusion-plugins-main (< 0.7.8) 但是 0.7.4-0ubuntu5 正要被安装
换行符: libcompizconfig0 (< 0.7.8) 但是 0.7.4-0ubuntu1 正要被安装
E: 错误,pkgProblemResolver::Resolve 发生故障,这可能是有软件包被要求保持现状的缘故。
头像
yq-ysy
论坛版主
帖子: 3564
注册时间: 2008-07-19 12:44
来自: 广西(桂)南宁(邕)
送出感谢: 0
接收感谢: 76 次

Re: 为什么 compiz-fusion装不上???出错

#2

帖子 yq-ysy » 2008-11-30 8:40

用“新立得”安装compiz,就可以避免软件依赖的冲突问题。
回复

回到 “桌面特效”