安装xgl升级时出现了这个问题。。。

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
shrimpy
帖子: 40
注册时间: 2006-05-24 19:22
送出感谢: 0
接收感谢: 0

安装xgl升级时出现了这个问题。。。

#1

帖子 shrimpy » 2006-06-08 19:56

正在读取软件包列表... 完成
W: GPG error: http://xgl.compiz.info dapper Release: 由于没有公钥,下列签名无法 进行验证: NO_PUBKEY 31A5F97FED8A569E
W: 您可能需要运行 apt-get update 来解决这些问题

我apt-get update后还是出现这个。。。怎么办啊
xfzhu2008
帖子: 63
注册时间: 2006-06-25 16:31
送出感谢: 0
接收感谢: 0

#2

帖子 xfzhu2008 » 2006-07-13 9:40

用不着管它
zhufigo
帖子: 23
注册时间: 2006-07-05 22:55
送出感谢: 0
接收感谢: 0

#3

帖子 zhufigo » 2006-07-22 21:44

从那个源更新需要密匙,主页上有说明

用下面的命令:

wget http://www.beerorkid.com/compiz/quinn.key.asc -O - | sudo apt-key add -
wget http://ubuntu.compiz.net/quinn.key.asc -O - | sudo apt-key add -
回复

回到 “桌面特效”