当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 令人郁闷 的3D
帖子发表于 : 2008-12-11 17:34 

注册: 2008-12-06 2:00
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
为什么我一开3D就是这种情况?
。有没可以解决得方法 :em20


附件:
f.png
f.png [ 328.76 KiB | 被浏览 334 次 ]

Screenshot-1.png
Screenshot-1.png [ 188.49 KiB | 被浏览 299 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 令人郁闷 的3D
帖子发表于 : 2008-12-11 17:39 

注册: 2008-12-06 2:00
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
:em20 :em20 :em20 :em20 :em20 :em20


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 令人郁闷 的3D
帖子发表于 : 2008-12-11 19:51 
头像

注册: 2008-04-26 12:41
帖子: 10971
送出感谢: 11
接收感谢: 38
显卡驱动的问题吧 :em20


_________________
[新手必读]wubi安装常见问题(FAQ)
[分享]装双系统的同学必看——Windows与Linux系统共享交换分区的方法
kde下唯美的暗黑内透主题(无需编译)
无穷老机上的Trinity Desktop Environment


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 令人郁闷 的3D
帖子发表于 : 2008-12-12 4:58 

注册: 2008-09-06 13:52
帖子: 41
送出感谢: 1
接收感谢: 1
并不是驱动问题,是3D特效设置默认分辨率的问题,打开3D设置窗口,如下:
把那一项叫outputs的下面改为你自己的分辨率,我的是1024x768+0+0,改好后注销系统再次进入就好了


附件:
Screenshot-CompizConfig Settings Manager.png
Screenshot-CompizConfig Settings Manager.png [ 71.78 KiB | 被浏览 234 次 ]

页首
 用户资料  
 
5 楼 
 文章标题 : Re: 令人郁闷 的3D
帖子发表于 : 2008-12-12 23:11 

注册: 2008-12-07 23:19
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
同意楼上的兄弟说的,我的也是装好后出现楼主第二幅图的情况,我将原来默认的分变率删除,自己添加适合自己的模式,本人宽屏1440*900,重启后问题就解决了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译