当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 显卡驱动显示成功安装了,但无法开启任何特效。。。
帖子发表于 : 2008-12-16 13:13 
头像

注册: 2008-11-14 22:27
帖子: 588
送出感谢: 0 次
接收感谢: 1
taopeng@taopeng:~$ glxinfo |grep -e 'direct' -e 'OpenGL'
direct rendering: Yes
OpenGL vendor string: Mesa Project
OpenGL renderer string: Software Rasterizer
OpenGL version string: 2.1 Mesa 7.2
OpenGL shading language version string: 1.10
OpenGL extensions:
--------------------------------------
这是Xorg.conf文件内容:

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
EndSection

Section "Module"
Load "dri"
Load "GLcore"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "cn"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
EndSection

Section "Device"
Identifier "Configured Video Device"
Driver "vesa"
EndSection
---------------------
究竟是什么原因阿???我是nvidiaGF6600的显卡。。哪个达人告诉我哈~~~~~ :em06


_________________
意识流足球的集大成者-阿森纳


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 显卡驱动显示成功安装了,但无法开启任何特效。。。
帖子发表于 : 2008-12-16 13:33 
头像

注册: 2005-10-25 13:54
帖子: 272
送出感谢: 0 次
接收感谢: 0 次
请不要重复发帖,从你的提供的信息看你的驱动根本就没有装上。

代码:
Section "Device"
Identifier "Configured Video Device"
Driver "vesa"
EndSection


_________________
Full Circle中文杂志 | Ubuntu社区独立发行的电子月刊
http://www.freeearth.org.cn


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 显卡驱动显示成功安装了,但无法开启任何特效。。。
帖子发表于 : 2008-12-16 13:38 
头像

注册: 2008-11-14 22:27
帖子: 588
送出感谢: 0 次
接收感谢: 1
晕,现在连受限驱动选项都没了。。。


_________________
意识流足球的集大成者-阿森纳


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 显卡驱动显示成功安装了,但无法开启任何特效。。。
帖子发表于 : 2008-12-16 14:09 
头像

注册: 2008-11-14 22:27
帖子: 588
送出感谢: 0 次
接收感谢: 1
Section "Device"
Identifier "Configured Video Device"
Option "AllowGLXWithComposite" "True"
Option "UseEdidFreqs" "True"
Driver "nvidia"
EndSection
--------------------------------------------
用envyng装了 71.86.04-0ubuntu10,现在是这样了。。。


_________________
意识流足球的集大成者-阿森纳


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 显卡驱动显示成功安装了,但无法开启任何特效。。。
帖子发表于 : 2008-12-16 14:12 
头像

注册: 2008-11-14 22:27
帖子: 588
送出感谢: 0 次
接收感谢: 1
taopeng@taopeng:~$ glxinfo |grep -e 'direct' -e 'OpenGL'
direct rendering: Yes
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce 6600/PCI/SSE2
OpenGL version string: 1.5.3 NVIDIA 71.86.04
OpenGL extensions:
------------------------------------------------------------------
崩溃了。。。。连系统自带的特效都没有。。。。。


_________________
意识流足球的集大成者-阿森纳


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 显卡驱动显示成功安装了,但无法开启任何特效。。。
帖子发表于 : 2008-12-17 12:43 
头像

注册: 2008-07-19 12:44
帖子: 3437
地址: 广西(桂)南宁(邕)
送出感谢: 0 次
接收感谢: 76
用envyng帮你装显卡的官方驱动,什么glxinfo都自动帮你装好。


_________________
一善鱼 yq-ysy@163.com

音频数字工作站 Ardour 4 初学者教程  影视特效3D动画 Blender 2.5~2.6 完全教程  图像处理 Krita 3 数字绘画入门


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 显卡驱动显示成功安装了,但无法开启任何特效。。。
帖子发表于 : 2008-12-17 14:47 
头像

注册: 2008-11-14 22:27
帖子: 588
送出感谢: 0 次
接收感谢: 1
yq-ysy 写道:
用envyng帮你装显卡的官方驱动,什么glxinfo都自动帮你装好。

我用过你推荐的envyng装过,几个版本都失败了,最后那个版本到是出现了nvidia的LOG,但是系统工具中的nvidia setting工具无法打开。。。ubuntu自带的特效都打不开。。。相当郁闷。。。我以前用受限驱动成功装过一次,开启了系统自带的特效,但compiz那几个工具装上了打不开。。。重装了无数次系统。。。到现在,用受限驱动都无法正确安装,我考虑是不是软件源的问题????弄个显卡驱动弄了1周。。。心寒了。。。


_________________
意识流足球的集大成者-阿森纳


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 显卡驱动显示成功安装了,但无法开启任何特效。。。
帖子发表于 : 2008-12-17 15:40 
头像

注册: 2008-07-19 12:44
帖子: 3437
地址: 广西(桂)南宁(邕)
送出感谢: 0 次
接收感谢: 76
谁是谁的谁 写道:
我用过你推荐的envyng装过,几个版本都失败了,最后那个版本到是出现了nvidia的LOG,但是系统工具中的nvidia setting工具无法打开。。。ubuntu自带的特效都打不开。。。相当郁闷。。。我以前用受限驱动成功装过一次,开启了系统自带的特效,但compiz那几个工具装上了打不开。。。重装了无数次系统。。。到现在,用受限驱动都无法正确安装,我考虑是不是软件源的问题????

也曾有不少网友遇到3D特效无法保存、重启无效、有的选项是灰色等问题,
有一个说法是,这是由于安装compiz时选用了第三方软件源引起的。
所以建议安装时,尽量只用Ubuntu的官方软件源:

如果你修改过 /etc/apt/sources.list 文件,先恢复原状,
然后,图形界面下,点击任务栏“系统”-“系统管理”-“软件源”,
在弹出的窗口中“下载自”的下拉菜单里,把默认的“中国的服务器”改选为“主服务器”。
你按这方法重装compiz试试。

谁是谁的谁 写道:
弄个显卡驱动弄了1周。。。心寒了。。。

呵呵,才弄一周就心寒了?1999年我刚学Linux时,没有网络,没有论坛,没有显卡驱动下载,连介绍Linux的书也只有一本!弄出个图形桌面我花了一个月!


_________________
一善鱼 yq-ysy@163.com

音频数字工作站 Ardour 4 初学者教程  影视特效3D动画 Blender 2.5~2.6 完全教程  图像处理 Krita 3 数字绘画入门


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 显卡驱动显示成功安装了,但无法开启任何特效。。。
帖子发表于 : 2008-12-25 23:54 
头像

注册: 2008-11-14 22:27
帖子: 588
送出感谢: 0 次
接收感谢: 1
yq-ysy 写道:
谁是谁的谁 写道:
我用过你推荐的envyng装过,几个版本都失败了,最后那个版本到是出现了nvidia的LOG,但是系统工具中的nvidia setting工具无法打开。。。ubuntu自带的特效都打不开。。。相当郁闷。。。我以前用受限驱动成功装过一次,开启了系统自带的特效,但compiz那几个工具装上了打不开。。。重装了无数次系统。。。到现在,用受限驱动都无法正确安装,我考虑是不是软件源的问题????

也曾有不少网友遇到3D特效无法保存、重启无效、有的选项是灰色等问题,
有一个说法是,这是由于安装compiz时选用了第三方软件源引起的。
所以建议安装时,尽量只用Ubuntu的官方软件源:

如果你修改过 /etc/apt/sources.list 文件,先恢复原状,
然后,图形界面下,点击任务栏“系统”-“系统管理”-“软件源”,
在弹出的窗口中“下载自”的下拉菜单里,把默认的“中国的服务器”改选为“主服务器”。
你按这方法重装compiz试试。

谁是谁的谁 写道:
弄个显卡驱动弄了1周。。。心寒了。。。

呵呵,才弄一周就心寒了?1999年我刚学Linux时,没有网络,没有论坛,没有显卡驱动下载,连介绍Linux的书也只有一本!弄出个图形桌面我花了一个月!

---------------------------------------------------
还是很感谢你的耐心回答~~~ :em06


_________________
意识流足球的集大成者-阿森纳


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 显卡驱动显示成功安装了,但无法开启任何特效。。。
帖子发表于 : 2008-12-26 0:51 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
直接下载官方的run驱动安装 :em06


_________________
Ubuntu User


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 显卡驱动显示成功安装了,但无法开启任何特效。。。
帖子发表于 : 2008-12-28 9:23 

注册: 2008-12-28 9:16
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
I have the same question!And I can not use chinese !


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译