一开3D就没有了边框

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
xiaopeng14
帖子: 76
注册时间: 2008-04-26 9:39
送出感谢: 0
接收感谢: 0

一开3D就没有了边框

#1

帖子 xiaopeng14 » 2008-12-22 15:37

RT,用了很多方法还是不行,在compizconfig-setting 里面选windows-decoration 一选上两秒就失效,即钩子没了
装有emerald 但就怎么也点不开emerald theme manager 在命令行用命令 emerald --replace
会出现emerald: error while loading shared libraries: libdecoration.so.0: cannot open shared object file: No such file or directory
实在是不解~~~
ilinux_bj
帖子: 27
注册时间: 2008-07-15 14:14
送出感谢: 0
接收感谢: 0
联系:

Re: 一开3D就没有了边框

#2

帖子 ilinux_bj » 2008-12-23 0:44

同问!
learn linux,enjoy linux
头像
kx2u
帖子: 56
注册时间: 2008-11-09 14:37
送出感谢: 0
接收感谢: 0

Re: 一开3D就没有了边框

#3

帖子 kx2u » 2008-12-23 4:11

我原来也是,当时找了好久也没有找到解决办法,
后来重装系统,
再没有装那么多的3D配置程序,只在源里装了一个compizconfig setting manager,
照样可以开特效,
而且最重要的是有边框, :em04
Just Keep Moving
头像
yq-ysy
论坛版主
帖子: 3585
注册时间: 2008-07-19 12:44
来自: 广西(桂)南宁(邕)
送出感谢: 0
接收感谢: 77 次

Re: 一开3D就没有了边框

#4

帖子 yq-ysy » 2008-12-23 18:05

点击任务栏“系统”-“系统管理”-“新立得软件包管理器”
分别“搜索”并勾选compizconfig-settings-manager和emerald和fusion-icon安装;

(9)有时出现窗口无边框无标题栏怎么办?
我的经验是,鼠标右键点击桌面右上角的蓝色的compiz fusion icon图标,
选择Reload Window Manager(重载窗口管理器),桌面会刷新一下,就好了。
如果电脑的配置太低,CUP不够快,内存不够多,在运行3D桌面时会出一些问题的。
如果Reload Window Manager仍不成功,
鼠标右键点击桌面右上角的蓝色的compiz fusion icon图标,选择“退出”。
再不行就“注销”或者按ctrl+alt+Backspace重新启动图形界面。
回复

回到 “桌面特效”