当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu is running in a low-graphic mode ?
帖子发表于 : 2009-02-16 21:56 

注册: 2009-02-14 11:16
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我用的是VM装的ubuntu8.10版本。在下刚开始学习linux,底子实在是差的一踏糊涂。特别想看一下3d特效。于是照着网上的介绍一步步的装显卡驱动。用的是envyng 安装驱动。在终端输入sudo envyng -t 后试装了ATI (由于不知道怎样看显卡型号只能先试一下)重起后,便出现了:ubuntu is running in a low-graphic mode !于是又把ATI卸了,重装了nvidia的,可是还是不行,又出现了那句话。在google英文网页上也没看出所以然来。 诚 诚 诚 交好友一起探讨!!!! mzwang123@163.com QQ:358590376


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu is running in a low-graphic mode ?
帖子发表于 : 2009-02-17 11:29 

注册: 2009-02-14 11:16
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
自个儿顶一下吧。别沉了。望高手指点一二。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu is running in a low-graphic mode ?
帖子发表于 : 2009-02-17 12:02 
头像

注册: 2007-12-09 14:35
帖子: 1230
送出感谢: 0 次
接收感谢: 0 次
虚拟机用的是虚拟显卡不是你电脑物理显卡,目前不支持3d的


_________________
Linux is for human being,love is for human making


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu is running in a low-graphic mode ?
帖子发表于 : 2009-02-17 15:04 

注册: 2009-02-14 11:16
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
茅塞顿开。多谢,多谢。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu is running in a low-graphic mode ?
帖子发表于 : 2009-02-17 16:11 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
虚拟机,呵呵,暂时还不支持开效果


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译