求助:每次登录时,外观首选项中的视觉效果总会变成无,然后,compiz 里的设置全部要从新弄

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
康康lk
帖子: 16
注册时间: 2009-02-20 15:26
送出感谢: 0
接收感谢: 0

求助:每次登录时,外观首选项中的视觉效果总会变成无,然后,compiz 里的设置全部要从新弄

#1

帖子 康康lk » 2009-02-24 21:09

每次登录时,外观首选项中的视觉效果总会变成无,而关机之前我设置的是扩展。这样导致每次开机,我都要从新设置COMPIZ 。求助大侠,怎么使视觉效果设置不变,就是说怎么能保存对3D特效的设置。
谢谢。
上次由 康康lk 在 2009-02-25 14:03,总共编辑 1 次。
allen05ren
帖子: 148
注册时间: 2008-11-04 9:17
来自: 福建
送出感谢: 0
接收感谢: 0

Re: 求助:每次登录时,外观首选项中的视觉效果总会变成无

#2

帖子 allen05ren » 2009-02-24 22:08

安装了COMPIZ之后,外观首选项中的视觉效果中的三个选项都不会被选中的。有个compiz,就不用再去设置外观首选项中的视觉效果了,否则不会有太炫的特效,即使你选了扩展,也只有一丁点“特效”。所以不用去勾选外观首选项中的视觉效果,设置好compiz就可以了。 :em01
康康lk
帖子: 16
注册时间: 2009-02-20 15:26
送出感谢: 0
接收感谢: 0

Re: 求助:每次登录时,外观首选项中的视觉效果总会变成无,然后,compiz 里的设置全部要从新弄

#3

帖子 康康lk » 2009-02-25 14:05

我觉得主要问题出在,每次开机桌面的视觉外观的选项总会变成无,怎么能让设置保存为扩展设置是关键
allen05ren
帖子: 148
注册时间: 2008-11-04 9:17
来自: 福建
送出感谢: 0
接收感谢: 0

Re: 求助:每次登录时,外观首选项中的视觉效果总会变成无

#4

帖子 allen05ren » 2009-02-25 15:29

allen05ren 写了:安装了COMPIZ之后,外观首选项中的视觉效果中的三个选项都不会被选中的。有个compiz,就不用再去设置外观首选项中的视觉效果了,否则不会有太炫的特效,即使你选了扩展,也只有一丁点“特效”。所以不用去勾选外观首选项中的视觉效果,设置好compiz就可以了。 :em01
我还是以上的回答。
用来compiz,就不用再去设置外观首选项中的视觉效果。否则compiz就不起作用了。 :em01
allen05ren
帖子: 148
注册时间: 2008-11-04 9:17
来自: 福建
送出感谢: 0
接收感谢: 0

Re: 求助:每次登录时,外观首选项中的视觉效果总会变成无,然后,compiz 里的设置全部要从新弄

#5

帖子 allen05ren » 2009-02-25 15:32

compiz要设置成开机启动! :em01
头像
iamfbi
帖子: 1081
注册时间: 2009-02-06 9:18
来自: 小僧乃吐蕃国大雪山大轮寺护国法师座下四大护法之西域妖僧是也
送出感谢: 0
接收感谢: 11 次

Re: 求助:每次登录时,外观首选项中的视觉效果总会变成无,然后,compiz 里的设置全部要从新弄

#6

帖子 iamfbi » 2009-02-25 17:09

终端运行
gconf-editor
进入注册表
/apps/metacity/general/compositing_manager 去掉勾选
然后桌面右键,更改背景,视觉效果,开启扩展效果
再打开conpiz设置,重启后应该就会自动加载了
Laptop: i5-460m hm55 4g 320g hd5470 14'led 2.3kg (acer 4738g)
Windows XP 7 8 all in one partition.
Ubuntu 10.04 LTS
Mac OS X 10.6.7
折腾笔记
论坛随手记
康康lk
帖子: 16
注册时间: 2009-02-20 15:26
送出感谢: 0
接收感谢: 0

Re: 求助:每次登录时,外观首选项中的视觉效果总会变成无,然后,compiz 里的设置全部要从新弄

#7

帖子 康康lk » 2009-02-25 18:17

我看过了,本来就没选
康康lk
帖子: 16
注册时间: 2009-02-20 15:26
送出感谢: 0
接收感谢: 0

Re: 求助:每次登录时,外观首选项中的视觉效果总会变成无,然后,compiz 里的设置全部要从新弄

#8

帖子 康康lk » 2009-02-25 18:25

还有点细节,刚刚开机的时候3D效果是有的,但是过了一会儿就不能用了。希望大家帮帮忙。
allen05ren
帖子: 148
注册时间: 2008-11-04 9:17
来自: 福建
送出感谢: 0
接收感谢: 0

Re: 求助:每次登录时,外观首选项中的视觉效果总会变成无,然后,compiz 里的设置全部要从新弄

#9

帖子 allen05ren » 2009-02-25 19:53

康康lk 写了:还有点细节,刚刚开机的时候3D效果是有的,但是过了一会儿就不能用了。希望大家帮帮忙。
你的问题不是很详细!我想最好的方法就是卸载了compiz和显卡驱动,重新安装。显卡驱动我本人推荐源里的受限制驱动,不推荐安装官方下载的驱动。compiz当然是推荐安装最新版的了。如果这样之后,还会有问题再说了。
康康lk
帖子: 16
注册时间: 2009-02-20 15:26
送出感谢: 0
接收感谢: 0

Re: 求助:每次登录时,外观首选项中的视觉效果总会变成无,然后,compiz 里的设置全部要从新弄

#10

帖子 康康lk » 2009-02-25 20:36

有没有谁同样有这样的问题。
ailai55
帖子: 18
注册时间: 2009-04-06 23:08
送出感谢: 0
接收感谢: 0

Re: 求助:每次登录时,外观首选项中的视觉效果总会变成无,然后,compiz 里的设置全部要从新弄

#11

帖子 ailai55 » 2009-04-08 19:31

你好呀~我是新手。也碰到了和你一样的问题,但是我的只要开机设置了视觉效果,一会儿是不会变的。只是每次开机要重新设置。哎~不知道你现在解决了没有?
头像
冲浪板
论坛版主
帖子: 7466
注册时间: 2007-05-06 8:19
送出感谢: 0
接收感谢: 5 次

Re: 求助:每次登录时,外观首选项中的视觉效果总会变成无,然后,compiz 里的设置全部要从新弄

#12

帖子 冲浪板 » 2009-04-08 19:33

最最最起码的,你可以导出配置,然后用导入啊 :em04
autocup
帖子: 408
注册时间: 2010-01-23 20:36
送出感谢: 2 次
接收感谢: 0

Re: 求助:每次登录时,外观首选项中的视觉效果总会变成无,然后,compiz 里的设置全部要从新弄

#13

帖子 autocup » 2010-05-09 11:39

(需要正确安装显卡驱动才可以)
系统---启动应用程序首选项---添加
名称:compiz
命令:compiz
注释:compiz
ubuntu
头像
icokey
帖子: 366
注册时间: 2008-10-17 10:44
送出感谢: 0
接收感谢: 0
联系:

Re: 求助:每次登录时,外观首选项中的视觉效果总会变成无,然后,compiz 里的设置全部要从新弄

#14

帖子 icokey » 2010-05-23 12:24

看看,留着先。
回复

回到 “桌面特效”