当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : xfce4开启混合选项后mplayer不能正常播放
帖子发表于 : 2009-03-05 23:23 

注册: 2007-10-14 16:16
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
今晚折腾了一个晚上,终于开启了xfce4的混合选项,效果很不错,我也很喜欢,嘻嘻
正高兴,弄了一个晚上,就想看一下电影放松一下,打开mplayer放电影,结果只有声音,没有影像
还以为mplayer有问题,就把混合选项关了,mplayer原来没有图像的视频窗口有显示了,上google查了一段时间,关于混合选项方面的资料实在太少了,没有任何收获.....
在这里向大家请教一下,有没有办法把特定的程序在混合选项里排除出来,或者,在混合开的时候可不可以正常使用mplayer一类的程序,如果有有关混合选项的资料也请各位大贴一个连接上来^_^

以下是我的xorg.conf:
------------------------------
Section "ServerLayout"
Identifier "X.org Configured"
Screen 0 "Screen0" 0 0
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"
EndSection
Section "Extensions"
Option "Composite" "Enable"
EndSection

Section "Files"
RgbPath "/usr/share/X11/rgb"
ModulePath "/usr/lib/xorg/modules"
FontPath "/usr/share/fonts/misc/"
FontPath "/usr/share/fonts/100dpi/"
FontPath "/usr/share/fonts/75dpi/"
FontPath "/usr/share/fonts/myfonts/"
FontPath "/usr/share/fonts/zh-kcfonts/"
FontPath "/usr/share/fonts/corefonts/"
FontPath "/usr/share/fonts/arphicfonts/"
FontPath "/usr/share/fonts/cyrillic/"
EndSection

Section "Module"
Load "glx"
Load "extmod"
Load "xtrap"
Load "record"
Load "GLcore"
Load "dbe"
Load "dri"
Load "freetype"
Load "type1"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc101"
Option "XkbLayout" "cn"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "Auto"
Option "Device" "/dev/input/mice"
Option "ZAxisMapping" "4 5 6 7"
EndSection

Section "Monitor"

#DisplaySize 300 190 # mm
Identifier "Monitor0"
VendorName "QDS"
ModelName "1f"
### Comment all HorizSync and VertRefresh values to use DDC:
HorizSync 31.5 - 64.3
VertRefresh 60
ModeLine "1280x800" 68.9 1280 1301 1333 1408 800 804 808 816 -hsync -vsync
EndSection

Section "Device"

### Available Driver options are:-
### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
### [arg]: arg optional
#Option "NoAccel" # [<bool>]
#Option "SWcursor" # [<bool>]
#Option "ColorKey" # <i>
#Option "CacheLines" # <i>
#Option "Dac6Bit" # [<bool>]
#Option "DRI" # [<bool>]
#Option "NoDDC" # [<bool>]
#Option "ShowCache" # [<bool>]
#Option "XvMCSurfaces" # <i>
#Option "PageFlip" # [<bool>]
Identifier "Card0"
Driver "intel"
VendorName "Intel Corporation"
BoardName "Mobile 945GM/GMS/940GML Express Integrated Graphics Controller"
BusID "PCI:0:2:0"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Card0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 1
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 4
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 8
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 15
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 16
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1280x800"
EndSubSection
EndSection
---------------------------------
如果有什么错漏的地方请大家及时指正 :em01


页首
 用户资料  
 
2 楼 
 文章标题 : Re: xfce4开启混合选项后mplayer不能正常播放
帖子发表于 : 2009-03-05 23:24 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
mplayer 用 x11 试试


页首
 用户资料  
 
3 楼 
 文章标题 : Re: xfce4开启混合选项后mplayer不能正常播放
帖子发表于 : 2009-03-06 0:13 

注册: 2007-10-14 16:16
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
:em11 可以了,谢谢lerosua


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译