当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 玩3D的时候,发现在桌面按鼠标右键菜单没反应,请问该怎么解决?
帖子发表于 : 2009-03-25 1:19 

注册: 2009-02-27 11:28
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
玩3D的时候,发现在桌面按鼠标右键菜单没反应,请问该怎么解决(具体办法)?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 玩3D的时候,发现在桌面按鼠标右键菜单没反应,请问该怎么解决?
帖子发表于 : 2009-03-25 16:01 
头像

注册: 2008-07-19 12:44
帖子: 3437
地址: 广西(桂)南宁(邕)
送出感谢: 0 次
接收感谢: 76
在gnome下如果你不需要设置每个3D桌面的不同的壁纸,你可以取消对鼠标右键的屏蔽:

首先:点击任务栏““应用程序”-“附件”-“终端”,输入下列命令:
gconf-editor (注意,这个命令不必用sudo了)
然后在弹出窗口的左边,一级级打开(就像改windows下的注册表)
apps--nautilus--preferences 在右边的窗口找到show_desktop项,把它的勾取消掉。这样会使gnome的桌面图标无法看到了,鼠标右键在桌面也没反应了,

想要恢复鼠标右键在桌面的功能,就勾上,然后记得重新启动图形界面(重启电脑也行)


_________________
一善鱼 yq-ysy@163.com

音频数字工作站 Ardour 4 初学者教程  影视特效3D动画 Blender 2.5~2.6 完全教程  图像处理 Krita 3 数字绘画入门


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 玩3D的时候,发现在桌面按鼠标右键菜单没反应,请问该怎么解决?
帖子发表于 : 2009-03-28 19:51 
头像

注册: 2008-09-05 20:25
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
yq-ysy 写道:
在gnome下如果你不需要设置每个3D桌面的不同的壁纸,你可以取消对鼠标右键的屏蔽:

首先:点击任务栏““应用程序”-“附件”-“终端”,输入下列命令:
gconf-editor (注意,这个命令不必用sudo了)
然后在弹出窗口的左边,一级级打开(就像改windows下的注册表)
apps--nautilus--preferences 在右边的窗口找到show_desktop项,把它的勾取消掉。这样会使gnome的桌面图标无法看到了,鼠标右键在桌面也没反应了,

想要恢复鼠标右键在桌面的功能,就勾上,然后记得重新启动图形界面(重启电脑也行)
谢谢2楼达人,我的类似问题也解决了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 玩3D的时候,发现在桌面按鼠标右键菜单没反应,请问该怎么解决?
帖子发表于 : 2009-03-31 17:03 

注册: 2008-11-05 12:25
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
yq-ysy 写道:
在gnome下如果你不需要设置每个3D桌面的不同的壁纸,你可以取消对鼠标右键的屏蔽:

首先:点击任务栏““应用程序”-“附件”-“终端”,输入下列命令:
gconf-editor (注意,这个命令不必用sudo了)
然后在弹出窗口的左边,一级级打开(就像改windows下的注册表)
apps--nautilus--preferences 在右边的窗口找到show_desktop项,把它的勾取消掉。这样会使gnome的桌面图标无法看到了,鼠标右键在桌面也没反应了,

想要恢复鼠标右键在桌面的功能,就勾上,然后记得重新启动图形界面(重启电脑也行)

谢谢 我也是这样 解决了 哈哈! :em06


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 玩3D的时候,发现在桌面按鼠标右键菜单没反应,请问该怎么解决?
帖子发表于 : 2009-03-31 19:26 
头像

注册: 2009-03-22 20:31
帖子: 113
地址: 長沙滴
送出感谢: 0 次
接收感谢: 0 次
:em09 学学


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 玩3D的时候,发现在桌面按鼠标右键菜单没反应,请问该怎么解决?
帖子发表于 : 2009-08-11 17:49 
头像

注册: 2009-06-13 16:01
帖子: 1239
送出感谢: 2
接收感谢: 1
yq-ysy 写道:
在gnome下如果你不需要设置每个3D桌面的不同的壁纸,你可以取消对鼠标右键的屏蔽:

首先:点击任务栏““应用程序”-“附件”-“终端”,输入下列命令:
gconf-editor (注意,这个命令不必用sudo了)
然后在弹出窗口的左边,一级级打开(就像改windows下的注册表)
apps--nautilus--preferences 在右边的窗口找到show_desktop项,把它的勾取消掉。这样会使gnome的桌面图标无法看到了,鼠标右键在桌面也没反应了,

想要恢复鼠标右键在桌面的功能,就勾上,然后记得重新启动图形界面(重启电脑也行)



这样做确实能行,不过我的好像不是弄3D弄的,估计是装ubuntu tweak后弄错了什么


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 玩3D的时候,发现在桌面按鼠标右键菜单没反应,请问该怎么解决?
帖子发表于 : 2009-08-11 18:15 
头像

注册: 2009-06-13 16:01
帖子: 1239
送出感谢: 2
接收感谢: 1
原来是这样

附件:
Screenshot-Ubuntu Tweak.png
Screenshot-Ubuntu Tweak.png [ 111.13 KiB | 被浏览 2065 次 ]



页首
 用户资料  
 
8 楼 
 文章标题 : Re: 玩3D的时候,发现在桌面按鼠标右键菜单没反应,请问该怎么解决?
帖子发表于 : 2009-10-03 1:51 

注册: 2009-10-01 18:54
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我的怎么不行呢?我的那个选项之前已经选了,再按照你的方法做,重启电脑还是没反应。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译