无法开启视觉效果...请求帮助!

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
allan_369
帖子: 12
注册时间: 2009-04-01 15:41
送出感谢: 0
接收感谢: 0

无法开启视觉效果...请求帮助!

#1

帖子 allan_369 » 2009-04-02 20:06

我的显卡是老显卡了ATI X550...从官方网站上下载驱动,并安装...附图!
sendpix2.jpg
能够开启显卡控制图片
在里面可以看到显卡驱动信息》。。
sendpix5.jpg
问题:桌面的效果打不开,所以更不要提3D效果了。。。希望有高手可以帮助我解决这个问题。
sendpix3.jpg
sendpix4.jpg
sendpix4.jpg (15.92 KiB) 查看 3245 次
还有就是硬件驱动
sendpix6.jpg
PS:第一次发帖,昨天刚装的ubuntu系统。有什么没有说清楚的,请指明,我会及时提供信息的!

谢谢!

续:
sendpix2.jpg
附件
sendpix10.jpg
上次由 allan_369 在 2009-04-04 18:54,总共编辑 2 次。
allan_369
帖子: 12
注册时间: 2009-04-01 15:41
送出感谢: 0
接收感谢: 0

Re: 无法开启视觉效果...请求帮助!

#2

帖子 allan_369 » 2009-04-02 20:34

再次感谢下!
头像
yq-ysy
论坛版主
帖子: 3585
注册时间: 2008-07-19 12:44
来自: 广西(桂)南宁(邕)
送出感谢: 0
接收感谢: 77 次

Re: 无法开启视觉效果...请求帮助!

#3

帖子 yq-ysy » 2009-04-03 7:55

不是每台机子都能开启“视觉效果”的,有的机子即使能开启效果也不稳定。
还是安装显卡官方驱动和compiz才是最好的实现3D桌面的方法。
allan_369
帖子: 12
注册时间: 2009-04-01 15:41
送出感谢: 0
接收感谢: 0

Re: 无法开启视觉效果...请求帮助!

#4

帖子 allan_369 » 2009-04-03 20:12

yq-ysy 写了:不是每台机子都能开启“视觉效果”的,有的机子即使能开启效果也不稳定。
还是安装显卡官方驱动和compiz才是最好的实现3D桌面的方法。

我是从官方网站上下载的显卡驱动并安装了....
头像
adagio
论坛版主
帖子: 22110
注册时间: 2008-02-17 23:47
来自: 美丽富饶的那啥星球
送出感谢: 7 次
接收感谢: 75 次

Re: 无法开启视觉效果...请求帮助!

#5

帖子 adagio » 2009-04-03 20:23

你下载的是哪个版本,貌似最新的9.2不不支持老卡
建议重新安装ubuntu源里的,好像是8.x
运行一下glxinfo |grep render
看看direct rendering后面那个单词,我的是这样:

代码: 全选

direct rendering: Yes
如果是No,说明你装的驱动根本没有启用
你装完有没有运行过sudo aitconfig --initial --input=/etc/X11/xorg.conf,如果没有,当然也不会启动fglrx
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手
allan_369
帖子: 12
注册时间: 2009-04-01 15:41
送出感谢: 0
接收感谢: 0

Re: 无法开启视觉效果...请求帮助!

#6

帖子 allan_369 » 2009-04-03 23:37

恩,你提供的那个代码我知道.....不过我的显示 的不是yes ,也不是no
我把终端运行的代码拿出来你看看》。。。

主题附图!
头像
pcbird
帖子: 2337
注册时间: 2008-12-19 13:44
来自: 东8区
送出感谢: 0
接收感谢: 0

Re: 无法开启视觉效果...请求帮助!

#7

帖子 pcbird » 2009-04-04 1:05

:em20 lz你输入的命令少了个r

还有终端的可以复制的!!

代码: 全选

 
       \   ,__,
        \  (oo)____
           (__)    )\
              ||--|| *  
 
allan_369
帖子: 12
注册时间: 2009-04-01 15:41
送出感谢: 0
接收感谢: 0

Re: 无法开启视觉效果...请求帮助!

#8

帖子 allan_369 » 2009-04-04 18:56

pcbird 写了::em20 lz你输入的命令少了个r

还有终端的可以复制的!!
呵呵,低级错误.....抱歉哈》。。。新附图,不过还是那样的。

PS:我一直都是复制用的,可能是复制的时候少弄个字母,见笑了!感谢你的提醒!
allan_369
帖子: 12
注册时间: 2009-04-01 15:41
送出感谢: 0
接收感谢: 0

Re: 无法开启视觉效果...请求帮助!

#9

帖子 allan_369 » 2009-04-06 13:23

:em20
allan_369
帖子: 12
注册时间: 2009-04-01 15:41
送出感谢: 0
接收感谢: 0

Re: 无法开启视觉效果...请求帮助!

#10

帖子 allan_369 » 2009-04-07 11:21

:em03 不知道为什么,现在好了....不知道和windows下更改显卡驱动程序有关不?我在windows下玩游戏有些卡,我用的是最新的驱动精灵弄的显卡驱动,然后我换成了显卡驱动盘里面带的那个老的显卡驱动。。。现在进入了ubuntu,发现可以设置视觉效果了....很不可思议!!
monsterplanet
帖子: 18
注册时间: 2009-04-20 22:45
送出感谢: 0
接收感谢: 0

Re: 无法开启视觉效果...请求帮助!

#11

帖子 monsterplanet » 2009-07-24 0:44

楼主:问个问题,你发这个帖子的时候你的ubuntu是9.04还是8.10?

谢谢!
回复

回到 “桌面特效”