当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 无法开启视觉效果...请求帮助!
帖子发表于 : 2009-04-02 20:06 

注册: 2009-04-01 15:41
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我的显卡是老显卡了ATI X550...从官方网站上下载驱动,并安装...附图!
附件:
文件注释: 能够开启显卡控制图片
sendpix2.jpg
sendpix2.jpg [ 145.57 KiB | 被浏览 2787 次 ]


在里面可以看到显卡驱动信息》。。
附件:
sendpix5.jpg
sendpix5.jpg [ 47.67 KiB | 被浏览 2775 次 ]


问题:桌面的效果打不开,所以更不要提3D效果了。。。希望有高手可以帮助我解决这个问题。
附件:
sendpix3.jpg
sendpix3.jpg [ 87.63 KiB | 被浏览 2757 次 ]

附件:
sendpix4.jpg
sendpix4.jpg [ 15.92 KiB | 被浏览 3219 次 ]


还有就是硬件驱动
附件:
sendpix6.jpg
sendpix6.jpg [ 124.62 KiB | 被浏览 2751 次 ]



PS:第一次发帖,昨天刚装的ubuntu系统。有什么没有说清楚的,请指明,我会及时提供信息的!

谢谢!

续:
附件:
sendpix2.jpg
sendpix2.jpg [ 52.48 KiB | 被浏览 2705 次 ]



附件:
sendpix10.jpg
sendpix10.jpg [ 58.51 KiB | 被浏览 2473 次 ]



最后由 allan_369 编辑于 2009-04-04 18:54,总共编辑了 2 次
页首
 用户资料  
 
2 楼 
 文章标题 : Re: 无法开启视觉效果...请求帮助!
帖子发表于 : 2009-04-02 20:34 

注册: 2009-04-01 15:41
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
再次感谢下!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 无法开启视觉效果...请求帮助!
帖子发表于 : 2009-04-03 7:55 
头像

注册: 2008-07-19 12:44
帖子: 3436
地址: 广西(桂)南宁(邕)
送出感谢: 0 次
接收感谢: 76
不是每台机子都能开启“视觉效果”的,有的机子即使能开启效果也不稳定。
还是安装显卡官方驱动和compiz才是最好的实现3D桌面的方法。


_________________
一善鱼 yq-ysy@163.com

音频数字工作站 Ardour 4 初学者教程  影视特效3D动画 Blender 2.5~2.6 完全教程  图像处理 Krita 3 数字绘画入门


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 无法开启视觉效果...请求帮助!
帖子发表于 : 2009-04-03 20:12 

注册: 2009-04-01 15:41
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
yq-ysy 写道:
不是每台机子都能开启“视觉效果”的,有的机子即使能开启效果也不稳定。
还是安装显卡官方驱动和compiz才是最好的实现3D桌面的方法。



我是从官方网站上下载的显卡驱动并安装了....


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 无法开启视觉效果...请求帮助!
帖子发表于 : 2009-04-03 20:23 
头像

注册: 2008-02-17 23:47
帖子: 22106
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 81
你下载的是哪个版本,貌似最新的9.2不不支持老卡
建议重新安装ubuntu源里的,好像是8.x
运行一下glxinfo |grep render
看看direct rendering后面那个单词,我的是这样:
代码:
direct rendering: Yes

如果是No,说明你装的驱动根本没有启用
你装完有没有运行过sudo aitconfig --initial --input=/etc/X11/xorg.conf,如果没有,当然也不会启动fglrx


_________________
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 无法开启视觉效果...请求帮助!
帖子发表于 : 2009-04-03 23:37 

注册: 2009-04-01 15:41
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
恩,你提供的那个代码我知道.....不过我的显示 的不是yes ,也不是no
我把终端运行的代码拿出来你看看》。。。

主题附图!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 无法开启视觉效果...请求帮助!
帖子发表于 : 2009-04-04 1:05 
头像

注册: 2008-12-19 13:44
帖子: 2337
地址: 东8区
送出感谢: 0 次
接收感谢: 0 次
:em20 lz你输入的命令少了个r

还有终端的可以复制的!!


_________________
代码:
 
       \   ,__,
        \  (oo)____
           (__)    )\
              ||--|| * 
 


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 无法开启视觉效果...请求帮助!
帖子发表于 : 2009-04-04 18:56 

注册: 2009-04-01 15:41
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
pcbird 写道:
:em20 lz你输入的命令少了个r

还有终端的可以复制的!!


呵呵,低级错误.....抱歉哈》。。。新附图,不过还是那样的。

PS:我一直都是复制用的,可能是复制的时候少弄个字母,见笑了!感谢你的提醒!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 无法开启视觉效果...请求帮助!
帖子发表于 : 2009-04-06 13:23 

注册: 2009-04-01 15:41
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
:em20


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 无法开启视觉效果...请求帮助!
帖子发表于 : 2009-04-07 11:21 

注册: 2009-04-01 15:41
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
:em03 不知道为什么,现在好了....不知道和windows下更改显卡驱动程序有关不?我在windows下玩游戏有些卡,我用的是最新的驱动精灵弄的显卡驱动,然后我换成了显卡驱动盘里面带的那个老的显卡驱动。。。现在进入了ubuntu,发现可以设置视觉效果了....很不可思议!!


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 无法开启视觉效果...请求帮助!
帖子发表于 : 2009-07-24 0:44 

注册: 2009-04-20 22:45
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
楼主:问个问题,你发这个帖子的时候你的ubuntu是9.04还是8.10?

谢谢!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译