当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:关于安装编译compiz的问题
帖子发表于 : 2009-04-15 22:19 

注册: 2009-04-13 22:38
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
1。编译compiz时提示找不到libxml.la:
libtool: link: cannot find the library `/usr/lib/libxml2.la' or unhandled argument `/usr/lib/libxml2.la'
我查了一下,的确没有这个文件,不过照样可以make install,这个文件需要安装什么软件啊?

2。编译libcompizconfig时提示找不到compiz包:

No package 'compiz' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables COMPIZ_CFLAGS
and COMPIZ_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.


求教高手(在线ing......)。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助:关于安装编译compiz的问题
帖子发表于 : 2009-04-16 10:55 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
引用:
apt-cache search compiz


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译