当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : compiz和gnome-panel 登录后无法自动启动,怎么办?
帖子发表于 : 2009-05-06 19:39 

注册: 2008-11-06 22:09
帖子: 101
送出感谢: 0 次
接收感谢: 0 次
开机后没有面板,只有右击桌面,新建文件夹,打开后打开/ usr/bin/compiz 和/usr/bin/gnome-panel才能打开这两个东西,系统这才正常。。。而且会弹出""screen isn't composited. please run compiz (-fusion) .的东东,请哪位高手帮忙解决阿,小弟感激不尽!!!(其实在启动选项里面加上这两个命令也可以解决问题,只是不是系统的本来面貌,心有不甘)!!!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: compiz和gnome-panel 登录后无法自动启动,怎么办?
帖子发表于 : 2009-05-06 19:54 
头像

注册: 2008-04-26 12:41
帖子: 10971
送出感谢: 11
接收感谢: 38
:em06


_________________
[新手必读]wubi安装常见问题(FAQ)
[分享]装双系统的同学必看——Windows与Linux系统共享交换分区的方法
kde下唯美的暗黑内透主题(无需编译)
无穷老机上的Trinity Desktop Environment


页首
 用户资料  
 
3 楼 
 文章标题 : Re: compiz和gnome-panel 登录后无法自动启动,怎么办?
帖子发表于 : 2009-05-06 20:17 

注册: 2008-11-06 22:09
帖子: 101
送出感谢: 0 次
接收感谢: 0 次
阿,阿,阿!终于被我发现了,原来解决问题的方法就是 吧~目录下的 .locale文件给删掉,重新登录就可以了。。。。不知道什么原因,高手给解释一下!!!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: compiz和gnome-panel 登录后无法自动启动,怎么办?
帖子发表于 : 2009-05-06 20:20 

注册: 2006-07-28 8:51
帖子: 407
送出感谢: 0 次
接收感谢: 0 次
你先看看/etc/X11/xorg.conf
里面有没有composite的选项。
如果没有,sudo nvidia-xconfig --composite.
然后重启X看看。 :em01
-------------------------------------------------------
以上是我的推测。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: compiz和gnome-panel 登录后无法自动启动,怎么办?
帖子发表于 : 2009-05-06 20:35 

注册: 2008-11-06 22:09
帖子: 101
送出感谢: 0 次
接收感谢: 0 次
谢谢。这个问题已经按我说的 解决了。只是不知道为什么。。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译