当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : X3100集成显卡装了ubuntu9.04后不能启用视觉效果了
帖子发表于 : 2009-05-28 21:04 

注册: 2009-03-19 21:52
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
在8.04和8.10装好就已经启用了"正常"

可是装好9.04时视觉效果显示"无",我点了"正常"后,提示无法启用视觉效果

显卡是intel 965集成显卡(X3100)


页首
 用户资料  
 
2 楼 
 文章标题 : Re: X3100集成显卡装了ubuntu9.04后不能启用视觉效果了
帖子发表于 : 2009-05-28 21:18 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
等或者换核


页首
 用户资料  
 
3 楼 
 文章标题 : Re: X3100集成显卡装了ubuntu9.04后不能启用视觉效果了
帖子发表于 : 2009-06-03 22:19 

注册: 2009-06-03 22:16
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我装的测试版的时候就无法启用3D,当时显示显卡驱动装上了,,可是无法激活,后来直接装了测试版就好了,很诧异


页首
 用户资料  
 
4 楼 
 文章标题 : Re: X3100集成显卡装了ubuntu9.04后不能启用视觉效果了
帖子发表于 : 2009-06-04 23:10 

注册: 2008-06-17 1:38
帖子: 51
送出感谢: 0 次
接收感谢: 0 次
我的也是
所以没用9.04


页首
 用户资料  
 
5 楼 
 文章标题 : Re: X3100集成显卡装了ubuntu9.04后不能启用视觉效果了
帖子发表于 : 2009-06-04 23:37 
头像

注册: 2008-10-01 0:20
帖子: 845
系统: ubuntu kylin14.04.3
送出感谢: 1
接收感谢: 0 次
可以啊,稍微修改一下驱动就行了,论坛搜下吧


_________________
自由软件爱好者


页首
 用户资料  
 
6 楼 
 文章标题 : Re: X3100集成显卡装了ubuntu9.04后不能启用视觉效果了
帖子发表于 : 2009-06-14 0:41 

注册: 2009-06-11 10:56
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
sxdhaoren 写道:
可以啊,稍微修改一下驱动就行了,论坛搜下吧


给个关键字吧,我找了很久都没有找到~~~


页首
 用户资料  
 
7 楼 
 文章标题 : Re: X3100集成显卡装了ubuntu9.04后不能启用视觉效果了
帖子发表于 : 2009-06-14 0:58 

注册: 2007-11-16 15:24
帖子: 229
送出感谢: 0 次
接收感谢: 0 次
我也没找到,所以我又换回8.10了。 :em28 :em28


页首
 用户资料  
 
8 楼 
 文章标题 : Re: X3100集成显卡装了ubuntu9.04后不能启用视觉效果了
帖子发表于 : 2009-06-14 1:21 

注册: 2008-10-03 22:42
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
05年十月买的sony的本子
也是集成显卡的

刚装的9.04
没有问题
可以显示效果
还挺顺畅 哈哈


页首
 用户资料  
 
9 楼 
 文章标题 : Re: X3100集成显卡装了ubuntu9.04后不能启用视觉效果了
帖子发表于 : 2009-06-14 8:24 
头像

注册: 2008-10-01 0:20
帖子: 845
系统: ubuntu kylin14.04.3
送出感谢: 1
接收感谢: 0 次
jianwei 写道:
sxdhaoren 写道:
可以啊,稍微修改一下驱动就行了,论坛搜下吧


给个关键字吧,我找了很久都没有找到~~~

直接在论坛右上角那个白白的地方搜索X3100,下面的是比较有用的帖子
http://forum.ubuntu.org.cn/viewtopic.php?f=94&t=114571
或者
http://forum.ubuntu.org.cn/viewtopic.php?f=94&t=197683
最好把回复也看下


_________________
自由软件爱好者


页首
 用户资料  
 
10 楼 
 文章标题 : Re: X3100集成显卡装了ubuntu9.04后不能启用视觉效果了
帖子发表于 : 2009-06-14 12:06 

注册: 2009-06-11 10:56
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
sxdhaoren 写道:
jianwei 写道:
sxdhaoren 写道:
可以啊,稍微修改一下驱动就行了,论坛搜下吧


给个关键字吧,我找了很久都没有找到~~~

直接在论坛右上角那个白白的地方搜索X3100,下面的是比较有用的帖子
http://forum.ubuntu.org.cn/viewtopic.php?f=94&t=114571
或者
http://forum.ubuntu.org.cn/viewtopic.php?f=94&t=197683
最好把回复也看下


thank you very much... 我先试试看~~

我以前是点击搜索以后找的,用的关键是 intel 显卡


页首
 用户资料  
 
11 楼 
 文章标题 : Re: X3100集成显卡装了ubuntu9.04后不能启用视觉效果了
帖子发表于 : 2009-06-19 22:48 
头像

注册: 2009-04-23 22:09
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
那就是更新下驱动就行啦~~~~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译