当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 开启扩展,还原窗口时会有1秒钟的停顿,怎么解决呢?
帖子发表于 : 2009-07-06 0:24 
头像

注册: 2008-05-30 12:23
帖子: 105
送出感谢: 0 次
接收感谢: 0 次
9.04,显卡是ATI HD2400, 3D特效正常开启,别的什么毛病都没有,就是在我最小化窗口后,然后再点开窗口还原。点了之后会卡1秒钟才可以正常显示。这是怎么回事呢?有没有同仁遇到根我类似的情况呢?
8.04没有这现象.
刚开始以为是显卡驱动的事后来装上9.5的驱动,各个方面都正常,这里还是不行。
扩展选择”无“的话就没事。
开中级扩展,和高级扩展都有这情况。
开扩展后把最小化效果,和还原效果,动画效果全都去掉也还是会卡一下。没有用。
真是头疼的问题,不知道怎么解决。。
帮帮忙,出出主意阿


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 开启扩展,还原窗口时会有1秒钟的停顿,怎么解决呢?
帖子发表于 : 2009-07-06 1:11 

注册: 2009-05-10 14:46
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
我也觉得有点小卡似的


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 开启扩展,还原窗口时会有1秒钟的停顿,怎么解决呢?
帖子发表于 : 2009-07-06 9:14 
头像

注册: 2008-05-30 12:23
帖子: 105
送出感谢: 0 次
接收感谢: 0 次
不知道有没有同样人遇到类似问题。希望尽快解决下。 :em06 :em06 :em06 :em06


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 开启扩展,还原窗口时会有1秒钟的停顿,怎么解决呢?
帖子发表于 : 2009-07-06 9:16 

注册: 2009-03-18 22:09
帖子: 72
送出感谢: 0 次
接收感谢: 0 次
哈哈,终于又有人问了,请楼主加下面的源
代码:
http://ppa.launchpad.net/ubuntu-x-swat/xserver-no-backfill/ubuntu jaunty main

更新xserver即可,我正在用的


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 开启扩展,还原窗口时会有1秒钟的停顿,怎么解决呢?
帖子发表于 : 2009-07-06 16:17 
头像

注册: 2008-05-30 12:23
帖子: 105
送出感谢: 0 次
接收感谢: 0 次
bestshuai 写道:
哈哈,终于又有人问了,请楼主加下面的源
代码:
http://ppa.launchpad.net/ubuntu-x-swat/xserver-no-backfill/ubuntu jaunty main

更新xserver即可,我正在用的


好的!我回家试试看啊!!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 开启扩展,还原窗口时会有1秒钟的停顿,怎么解决呢?
帖子发表于 : 2009-07-07 23:02 
头像

注册: 2008-05-30 12:23
帖子: 105
送出感谢: 0 次
接收感谢: 0 次
已经解决,添加源,更新
具体可参考http://www.ylmf.net/read.php?tid=1329691&u=
同样感谢楼上的楼上
    bestshuai


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译