当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [讨论]实在是装不上cgwd啊!
帖子发表于 : 2006-08-13 10:02 
头像

注册: 2006-08-13 2:04
帖子: 218
送出感谢: 0 次
接收感谢: 0 次
root@latteye-desktop:/home/latteye# apt-get install cgwd
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
cgwd: 依赖: libatk1.0-0 (>= 1.12.1) 但是 1.11.4-0ubuntu1 正要被安装
依赖: libc6 (>= 2.4-1) 但是 2.3.6-0ubuntu20 正要被安装
依赖: libcairo2 (>= 1.2.2) 但是 1.2.0-0ubuntu1quinn2 正要被安装
依赖: libdbus-1-2 (>= 0.62) 但是 0.60-6ubuntu8 正要被安装
依赖: libdbus-glib-1-2 (>= 0.62) 但是 0.60-6ubuntu8 正要被安装
依赖: libglib2.0-0 (>= 2.12.0) 但是 2.10.3-0ubuntu1 正要被安装
依赖: libgtk2.0-0 (>= 2.10.0) 但是 2.8.20-0ubuntu1 正要被安装
依赖: libpango1.0-0 (>= 1.13.5) 但是 1.12.3-0ubuntu3 正要被安装
依赖: libwnck18 (>= 2.15.90) 但是 2.14.2-0ubuntu2 正要被安装
E: 无法安装的软件包
root@latteye-desktop:/home/latteye# apt-get install libc6
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
libc6 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 27 个软件未被升 级。
root@latteye-desktop:/home/latteye#


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-08-13 10:08 

注册: 2006-01-18 15:01
帖子: 1074
送出感谢: 0 次
接收感谢: 1


deb xgl.compiz.net dapper main aiglx


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-08-13 10:25 
头像

注册: 2006-08-13 2:04
帖子: 218
送出感谢: 0 次
接收感谢: 0 次
添加 deb http://xgl.compiz.net/ dapper main aiglx
代码:
获取:10 http://xgl.compiz.net dapper/aiglx Packages [772B]
99% [10 Packages bzip2 0] [正在等待报头]                      18.8kB/s 0sbzip2: (stdin) is not a bzip2 file.
错误 http://xgl.compiz.net dapper/aiglx Packages
  子进程 bzip2 返回了一个错误号 (2)
命中 http://ubuntu.compiz.net dapper/main Packages
命中 http://ubuntu.compiz.net edgy/main-edgy Packages
下载 3094B,耗时 32s (96B/s)
无法下载 http://xgl.compiz.net/dists/dapper/main/binary-i386/Packages.bz2  子进 程 bzip2 返回了一个错误号 (2)
无法下载 http://xgl.compiz.net/dists/dapper/aiglx/binary-i386/Packages.bz2  子进程 bzip2 返回了一个错误号 (2)
正在读取软件包列表... 完成
W: GPG error: http://xgl.compiz.net dapper Release: 运行 gpgv 时发生未知错误
W: 您可能需要运行 apt-get update 来解决这些问题
E: 有一些索引文件不能下载,它们可能被忽略了,也可能转而使用了旧的索引文件。



其实我原来已经添加了
deb http://ubuntu.compiz.net/ dapper main
deb http://ubuntu.compiz.net/ edgy main-edgy


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-08-13 10:50 
头像

注册: 2006-01-29 9:29
帖子: 90
送出感谢: 0 次
接收感谢: 0 次
添加源
引用:

然后要
代码:
wget http://www.beerorkid.com/compiz/quinn.key.asc -O - | sudo apt-key add -
wget http://media.blutkind.org/xgl/quinn.key.asc -O - | sudo apt-key add -
wget http://ubuntu.compiz.net/quinn.key.asc -O - | sudo apt-key add -

取得 key 才能正常使用源……


_________________
在现实面前,当然是理想错了……


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-08-13 10:54 
头像

注册: 2006-08-13 2:04
帖子: 218
送出感谢: 0 次
接收感谢: 0 次
回楼上的 这个事情我有作拉
compiz就已经装好了

要是没做那个步骤 也不会发现有cgwd包 对不


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-08-13 10:56 
头像

注册: 2006-08-13 2:04
帖子: 218
送出感谢: 0 次
接收感谢: 0 次
阿 我只添加了一个源 我试试都加上看看


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-08-13 11:08 
头像

注册: 2006-08-13 2:04
帖子: 218
送出感谢: 0 次
接收感谢: 0 次
还是没用 3个服务器应该是一样的内容


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-08-13 11:12 
头像

注册: 2006-08-13 2:04
帖子: 218
送出感谢: 0 次
接收感谢: 0 次
大家用的是什么版本的阿 我用4系列的 都装不上 都是这个问题 官方已经不提供3系列的了阿


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-08-13 11:18 
头像

注册: 2006-01-29 9:29
帖子: 90
送出感谢: 0 次
接收感谢: 0 次
建议你参考此帖的安装方法安装xgl吧:
http://forum.ubuntu.org.cn/viewtopic.php?t=16777


_________________
在现实面前,当然是理想错了……


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-08-13 12:26 
头像

注册: 2006-08-13 2:04
帖子: 218
送出感谢: 0 次
接收感谢: 0 次
呵呵 那个文章貌似比较老的 连cgwd都没装

我已经解决问题了
我到官方论坛发帖子问了一下,hanzomon4说是GTK2.1有错误,貌似他们修改了源,叫我重新update一下就解决了。现在正在更新呢。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译