当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Geforce5在2.6.30内核下如何装驱动?
帖子发表于 : 2009-09-03 16:13 
头像

注册: 2008-08-31 19:26
帖子: 276
送出感谢: 0 次
接收感谢: 0 次
ubuntu自带的173和nvidia网站下的173版驱动都不行。用envyng装也是~~崩溃了。

连谷歌地球都玩不了...... :em20 :em20 :em20


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Geforce5在2.6.30内核下如何装驱动?
帖子发表于 : 2009-09-03 16:21 
头像

注册: 2008-10-27 22:28
帖子: 1151
地址: 暮色酒馆
送出感谢: 0 次
接收感谢: 0 次
Gcc版本不一样,不过能装上啊


_________________
优猫饼


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Geforce5在2.6.30内核下如何装驱动?
帖子发表于 : 2009-09-04 9:36 
头像

注册: 2008-09-25 20:56
帖子: 720
送出感谢: 11
接收感谢: 5
我的也是fx 5200的,虽然显卡不咋地,3d什么的还是没问题啊。
我是编译安装的
到官方下载最新驱动,然后sudo XXXXX.run
不过一般是不成功的,因为我选的是自己编译内核模块而不是从网站上下载。
这是因为没有编译环境:sudo apt-get install build-essential 安装开发环境
虽然有了编译器,但不一定成功,因为没安装你当前运行内核对应的头文件
先用uname -r检查当前的内核版本,然后sudo apt-get install linux-headers-版本号
到/usr/src目录下看看有没有解压,没有就解压然后在/usr/src下对解压后的目录做个名为linux的软连接
再sudo XXXXX.run应该能成功了 :em11


_________________
UCHIHA
运气是为白痴准备的


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Geforce5在2.6.30内核下如何装驱动?
帖子发表于 : 2009-09-04 9:44 
头像

注册: 2008-09-25 20:56
帖子: 720
送出感谢: 11
接收感谢: 5
30的内核要到kernel.org将内核下载到/usr/src解压,做个linux的链接 :em04


_________________
UCHIHA
运气是为白痴准备的


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Geforce5在2.6.30内核下如何装驱动?
帖子发表于 : 2009-09-04 10:32 
头像

注册: 2008-08-31 19:26
帖子: 276
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上的哥们,我现在去试试!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译