当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 怎样安装比源里版本低的软件啊比如cairo-dock[已放弃]
帖子发表于 : 2009-09-08 15:45 

注册: 2009-06-16 10:27
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
本来源里的cairo-dock是1.6.3的,安装后是中文的。但后来一直追最新版,看到官网里有了更新版本,就更新了一下源。版本也变成了2.0.8安装后发现是英文版的。现在想安装回1.6.3的应该怎么办啊,除了去下载1.6.3的DEB包之外还有其它的办法吗?


最后由 dxstar 编辑于 2009-09-09 15:10,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 怎样安装比源里版本低的软件啊比如cairo-dock
帖子发表于 : 2009-09-08 15:46 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
搜索下源里有没老版本,没有,只好直接下载deb安装了。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 怎样安装比源里版本低的软件啊比如cairo-dock
帖子发表于 : 2009-09-08 16:02 
头像

注册: 2007-04-14 11:17
帖子: 1035
送出感谢: 0 次
接收感谢: 2
删掉2.0.8,下1.6.3的源码安装吧 :em02


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 怎样安装比源里版本低的软件啊比如cairo-dock
帖子发表于 : 2009-09-09 15:04 

注册: 2009-06-16 10:27
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
呃……看来也只能如此了,看来不能一味追新啊,上去就下不来了 :em06


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译