当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请教compiz的问题
帖子发表于 : 2009-09-29 18:19 

注册: 2009-09-29 18:12
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我安装了compiz,sudo apt-get install compizconfig-settings-manager 安装后,也根据需要简单的设置了一下。在使用的过程中,compiz会突然失效,界面有四个变成两个,其他的任何功能也都不能用了,只有点击退出后,重新登录才可以恢复,请教高手解决、、、谢谢、、、


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 请教compiz的问题
帖子发表于 : 2009-09-29 19:06 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
确定显卡驱动无误先


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 请教compiz的问题
帖子发表于 : 2009-09-29 22:02 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 273
wm崩溃而已。你可以在终端输入compiz --replace 或者 emrald --replace 启动。保存终端。如果崩溃,看下提示。


_________________
● 鸣学


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 请教compiz的问题
帖子发表于 : 2009-09-30 7:55 

注册: 2009-09-29 18:12
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
wm崩溃而已。你可以在终端输入compiz --replace 或者 emrald --replace 启动。保存终端。如果崩溃,看下提示。

按照你的方法实了,结果如下,你看提示有问题不?
Checking for Xgl: not present.
xset q doesn't reveal the location of the log file. Using fallback /var/log/Xorg.0.log
Detected PCI ID for VGA:
Checking for texture_from_pixmap: not present.
Trying again with indirect rendering:
Checking for texture_from_pixmap: present.
Checking for non power of two support: present.
Checking for Composite extension: present.
Checking screen 1Comparing resolution (1024x768) to maximum 3D texture size (2048): Passed.
Checking for Software Rasterizer: Not present.
Checking for nVidia: not present.
Checking for FBConfig: present.
running under gnome seesion, checking for gnomecompat
Checking for Xgl: not present.
/usr/bin/compiz.real (video) - Warn: No 8 bit GLX pixmap format, disabling YV12 image format
/usr/bin/compiz.real (cube) - Warn: Failed to load slide: /usr/share/gdm/themes/Human/ubuntu.png


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 请教compiz的问题
帖子发表于 : 2009-09-30 8:53 
头像

注册: 2009-07-19 21:03
帖子: 576
送出感谢: 0 次
接收感谢: 0 次
确认下显卡驱动,安装compiz-fusion 然后设置会话开机启动看能否解决吧!


_________________
Man->Wiki->Google->Froum->Get it :-)


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 请教compiz的问题
帖子发表于 : 2009-09-30 9:08 

注册: 2009-09-29 18:12
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我的这个问题不是经常的,是在使用的过程中10次有两次是突然失效的,不知道为什么!如果是显卡驱动不好,那10次中有8次是失效的了吧,我是新手,请帮助解决问题,谢谢、、、


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 请教compiz的问题
帖子发表于 : 2009-09-30 13:01 

注册: 2009-09-29 18:12
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
:em06 请给个结果吧。自己顶、、、、、、、、、


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译