当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [ok]本来想装XGL,现在什么都apt-get不了任何东西了
帖子发表于 : 2006-09-09 23:25 

注册: 2006-08-18 0:25
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
我在坛子里搜到一些安装xgl的介绍,我就照葫芦画瓢的装了,结果运行
sudo apt-get install libgl1-mesa libglitz1 libglitz-glx1 xserver-xgl 后如下

引用:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
libgl1-mesa 已经是最新的版本了。
libglitz1 已经是最新的版本了。
libglitz-glx1 已经是最新的版本了。
xserver-xgl 已经是最新的版本了。
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
cgwd: 依赖: compiz-plugins (>= 0.2) 但是它将不会被安装 或
compiz-vanilla 但是它将不会被安装
csm: 依赖: compiz-plugins (>= 0.15) 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。


按照提示sudo apt-get -f install
引用:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
正在更正依赖关系... 完成
将会安装下列额外的软件包:
compiz-core compiz-plugins
下列【新】软件包将被安装:
compiz-core compiz-plugins
共升级了 0 个软件包,新安装了 2 个软件包,要卸载 0 个软件包,有 18 个软件未被升 级。
有 2 个软件包没有被完全安装或卸载。
需要下载 0B/1604kB 的软件包。
解压缩后会消耗掉 4048kB 的额外空间。
您希望继续执行吗?[Y/n]y
(正在读取数据库 ... 系统当前总共安装有 96781 个文件和目录。)
正在解压缩 compiz-core (从 .../compiz-core_0.0.13.48-0ubuntu1_i386.deb) ...
dpkg:处理 /var/cache/apt/archives/compiz-core_0.0.13.48-0ubuntu1_i386.deb (--unpack)时出错:
正试图覆盖“/usr/bin/compiz”,它属于软件包 compiz
dpkg-deb: 子进程 paste 被信号(Broken pipe)终止了
正在解压缩 compiz-plugins (从 .../compiz-plugins_0.20-0ubuntu1_i386.deb) ...
dpkg:处理 /var/cache/apt/archives/compiz-plugins_0.20-0ubuntu1_i386.deb (--unpack)时出错:
正试图覆盖“/usr/lib/compiz/libresize.so”,它属于软件包 compiz
dpkg-deb: 子进程 paste 被信号(Broken pipe)终止了
在处理时有错误发生:
/var/cache/apt/archives/compiz-core_0.0.13.48-0ubuntu1_i386.deb
/var/cache/apt/archives/compiz-plugins_0.20-0ubuntu1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


郁闷~


最后由 Farley 编辑于 2006-09-10 2:17,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : 最近这种问题出现很多阿
帖子发表于 : 2006-09-09 23:30 
头像

注册: 2006-01-19 11:55
帖子: 1114
地址: HUST
送出感谢: 0 次
接收感谢: 0 次
最近这种问题出现很多阿,是不是出了什么问题了,我很久没升级了,也不知道怎么回事,帮你顶一下 :lol:


_________________
http://www.classfoo.org


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-09-10 1:04 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
试试 sudo apt-get dist-upgrade


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-09-10 2:17 

注册: 2006-08-18 0:25
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
现在好了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译