当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 电脑不能上网,如何安装COMPIZ呢?有DEB包格式的COMPIZ可以安装的吗?
帖子发表于 : 2010-01-15 12:07 
头像

注册: 2009-12-07 19:55
帖子: 71
送出感谢: 0 次
接收感谢: 2
单位的台式电脑不能上网,我想装COMPIZ,如果有DEB包那种可以直接安装的,我可以找个笔记本下载完用U盘倒到台式机上装。

请问有DEB包的吗?我在COMPIZ官方找到了下载,但都是压缩包,不能直接安装好像需要编译啥的。我也不会呀。 :em06


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 电脑不能上网,如何安装COMPIZ呢?有DEB包格式的COMPIZ可以安装的吗?
帖子发表于 : 2010-01-15 12:26 
头像

注册: 2007-10-19 20:40
帖子: 835
送出感谢: 70
接收感谢: 10
默认应该是装了吧。
到软件中心或者是新立得里搜,确认一下。
如果有的话,你的桌面上的非当前窗口的标题栏应该是半透明的。
如果不是半透明的,可以到桌面特效里启用。
……
如果确实没有compiz,可以用以下方法的其中之一:
*下载DVD做成本地源,然后安装;
*在Google上搜 “packages.ubuntu.com compiz“,然后下载deb包,并注意同时下载依赖包(依赖很多,下载之前可以先在你的新立得里搜索,看是否已经装了)。
*学习编译软件,然后编译源码包。
……
如果你是想安装桌面立方体啊,之类的,你需要的是ccsm,确认有没有、如何安装 同上。


_________________
Live and let live.


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 电脑不能上网,如何安装COMPIZ呢?有DEB包格式的COMPIZ可以安装的吗?
帖子发表于 : 2010-01-15 12:38 
头像

注册: 2007-10-19 20:40
帖子: 835
送出感谢: 70
接收感谢: 10
还有方法:
如果你有一台安装了相同版本的ubuntu的、能上互联网的机器,可以先删除它的compiz:
代码:
sudo apt-get remove compiz

如果提示有其他的包已经没用了,一并删除;
然后将其/var/cache/apt/archives目录里的内容移动到别处,然后执行
代码:
sudo apt-get install compiz

这时它的/var/cache/apt/archives目录里,就是compiz的安装包、以及相关的依赖包。把它们复制到U盘上,拿到内网的机器上,复制到某个目录里,然后在此目录里执行:
代码:
sudo dpkg -i *.deb

就行 了。


_________________
Live and let live.


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 电脑不能上网,如何安装COMPIZ呢?有DEB包格式的COMPIZ可以安装的吗?
帖子发表于 : 2010-01-15 13:05 
头像

注册: 2009-12-07 19:55
帖子: 71
送出感谢: 0 次
接收感谢: 2
感谢楼上的指点,我用DVD版本9.10装的,好像是已经装了COMPIZ,版本是0.84,但是缺CCSM,也就是没法管理特效,我去找找CCSM。再次感谢你的回复。 :em11


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 电脑不能上网,如何安装COMPIZ呢?有DEB包格式的COMPIZ可以安装的吗?
帖子发表于 : 2010-01-15 13:37 
头像

注册: 2009-12-07 19:55
帖子: 71
送出感谢: 0 次
接收感谢: 2
找到了CCSM 0.8.2的版本,装上以后就Ok了。COMPIZ是0.8.4,不知道为什么CCSM找不到0.8.4的版本,难道本来这两者就不对应版本的?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译