[已解决]我这样是不是3D加速没开启成功?

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
头像
realfiona
帖子: 137
注册时间: 2007-11-20 10:58
来自: Hangzhou, China
送出感谢: 0
接收感谢: 0
联系:

[已解决]我这样是不是3D加速没开启成功?

#1

帖子 realfiona » 2010-02-01 21:21

ubuntu 9.10 , ATI HD3470, Thinkpad T400

$ glxinfo | grep render
direct rendering: No (LIBGL_ALWAYS_INDIRECT set)
OpenGL renderer string: Mesa DRI R600 (RV620 95C4) 20090101 x86/MMX/SSE2 TCL

DRM好像没有开启,但是下面的那一句已经变了
桌面右键 外观 视觉效果也可以开启的……

是不是驱动没装好 ,就是按照版上置顶的ATI开源驱动帖子说的装上驱动的。

原因:
https://bugs.launchpad.net/ubuntu/+sour ... bug/137388
compiz的原因
解决方法:
系统---首选项--外观--效果 关掉
上次由 realfiona 在 2010-02-03 0:25,总共编辑 1 次。
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 我这样是不是3D加速没开启成功?

#2

帖子 leeaman » 2010-02-01 21:23

$ glxinfo | grep render
IRQ's not enabled, falling back to busy waits: 2 0
direct rendering: Yes
OpenGL renderer string: Mesa DRI R600 (RS780 9610) 20090101 TCL
我的,应该没有装好吧
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
adagio
论坛版主
帖子: 22120
注册时间: 2008-02-17 23:47
来自: 美丽富饶的那啥星球
送出感谢: 7 次
接收感谢: 74 次

Re: 我这样是不是3D加速没开启成功?

#3

帖子 adagio » 2010-02-01 21:47

是的
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手
头像
realfiona
帖子: 137
注册时间: 2007-11-20 10:58
来自: Hangzhou, China
送出感谢: 0
接收感谢: 0
联系:

Re: 我这样是不是3D加速没开启成功?

#4

帖子 realfiona » 2010-02-01 22:01

怎么办呢??
头像
realfiona
帖子: 137
注册时间: 2007-11-20 10:58
来自: Hangzhou, China
送出感谢: 0
接收感谢: 0
联系:

Re: 我这样是不是3D加速没开启成功?

#5

帖子 realfiona » 2010-02-01 22:02

可是我特效很多可以开起来了。
头像
adagio
论坛版主
帖子: 22120
注册时间: 2008-02-17 23:47
来自: 美丽富饶的那啥星球
送出感谢: 7 次
接收感谢: 74 次

Re: 我这样是不是3D加速没开启成功?

#6

帖子 adagio » 2010-02-01 22:03

realfiona 写了:可是我特效很多可以开起来了。
因为开源驱动也支持特效
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手
头像
realfiona
帖子: 137
注册时间: 2007-11-20 10:58
来自: Hangzhou, China
送出感谢: 0
接收感谢: 0
联系:

Re: 我这样是不是3D加速没开启成功?

#7

帖子 realfiona » 2010-02-02 0:28

adagio 写了:
realfiona 写了:可是我特效很多可以开起来了。
因为开源驱动也支持特效
不是说那个驱动已经支持3D加速了吗
我朋友的机子和我一样是t400 显卡型号也是一样 他是direct rendering yes,我是no..
yczs
帖子: 11
注册时间: 2010-02-07 11:41
送出感谢: 0
接收感谢: 0

Re: [已解决]我这样是不是3D加速没开启成功?

#8

帖子 yczs » 2010-02-12 14:48

sis672 Graphics card


laptop:~$ glxinfo | grep render
direct rendering: Yes
OpenGL renderer string: Software Rasterizer

跟楼主相反 啥特效也开不了,愤懑中ing
回复

回到 “桌面特效”