当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 完了,按照bery0.1的帖子弄的我ubuntu无法进入到X了 ,如何解决啊
帖子发表于 : 2006-10-04 10:22 

注册: 2006-09-14 12:56
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
进入的时候提示错误,没有发现libgl1-mesa,这个文件在下载安装的时候是没有,我就没管,跳过然后一步一步设置的,结果无法启动X了 ,请问如何解决啊,能否恢复到以前的状态哦,在命令行下sudo gedit /etc/gdm/gdm.conf-custom,不行,这个命令无法执行,不知道为什么,大家帮帮我这个菜鸟吧,呵呵,看来尝鲜不是什么好事啊


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-10-04 11:12 

注册: 2006-09-14 12:56
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
现在能进入 到X了 ,我把缺少的 文件装上就好了 但是 还有个问题 ,就是后边那个em~~的主题好像 装不上 ,提示有依赖
怎么 才能装上 呢 ?现在我 还是 无法 进入 到3D界面


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-10-04 13:19 

注册: 2006-09-14 12:56
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
晕了,刚才系统提示有升级,我就升级了几个包,又无法进入了,看来我非要把系统再装一次了,真郁闷,系统太不经折腾了,能不能不重装而解决问题啊


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-10-04 14:26 

注册: 2006-09-14 12:56
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
解决了 ,从新安装了显卡驱动,就可以了 ,不过MPLAYER又从新安装了一遍才可以用,不知道为什么


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-10-04 22:26 

注册: 2006-07-18 9:49
帖子: 66
送出感谢: 0 次
接收感谢: 0 次
呵呵,还是牛人,自己都解决了么:)


_________________
yusy's blog @ ubuntu


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-10-05 7:20 

注册: 2006-09-14 12:56
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
我的 集成显卡,NFORCE6100,按照 帖子介绍无法启动GLX,在系统栏里边有绿色钻石以及beryl manage,但是无法启动。不知道是不是显卡的问题。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-10-07 20:25 
头像

注册: 2006-06-13 11:02
帖子: 431
地址: 广东 广州
送出感谢: 0 次
接收感谢: 0 次
不知道楼主是怎么解决的?(是否真正解决了,还是只是能开机而已)
不知楼主是否已经能运行XGL了,还是使用AIGLX的?
楼主发问要有技巧,需要把自己按照什么帖子装的说清楚,自己机器的配置是如何的说清楚,出现什么的问题叙述清楚,别人才能帮的了你的。 :wink:


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译