当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 【求助】打开3D后,Xwindow无法进入
帖子发表于 : 2010-06-15 12:21 

注册: 2010-06-15 11:25
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
用VM6.5装了Ubuntu8.04,只是想见识一下3D,就照着网上设置了一下(http://www.bitscn.com/os/linux/200805/140550_4.html#)

在自动启动程序中添加了emerald –replace之后,登陆Xwindo总是失败,也没有任何提示,就要求重新登陆

这个emerald –replace是保存在那个文件里面的?要怎么删除?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 【求助】打开3D后,Xwindow无法进入
帖子发表于 : 2010-06-15 12:48 
头像

注册: 2008-03-25 15:49
帖子: 25877
地址: 谁知道?
送出感谢: 8
接收感谢: 10
引用:
用VM6.5装了Ubuntu8.04

虚拟的就别见识了吧


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 【求助】打开3D后,Xwindow无法进入
帖子发表于 : 2010-06-15 12:50 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
引用:
虚拟的就别见识了吧


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 【求助】打开3D后,Xwindow无法进入
帖子发表于 : 2010-06-15 13:33 

注册: 2010-06-15 11:25
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
pocoyo 写道:
引用:
用VM6.5装了Ubuntu8.04

虚拟的就别见识了吧



玩吗。
搞定了。删掉~/.config/autostart/emerald-replace.desktop 就恢复正常了。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 【求助】打开3D后,Xwindow无法进入
帖子发表于 : 2010-06-15 13:52 
头像

注册: 2010-05-11 21:47
帖子: 254
送出感谢: 0 次
接收感谢: 0 次
为什么会有虚拟机这种东西?有什么意义呢!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 【求助】打开3D后,Xwindow无法进入
帖子发表于 : 2010-06-15 13:54 
头像

注册: 2008-03-25 15:49
帖子: 25877
地址: 谁知道?
送出感谢: 8
接收感谢: 10
lzv5


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译