当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 急,运行bergl出错,大家帮帮忙看看,谢谢了
帖子发表于 : 2006-10-24 23:04 

注册: 2006-10-24 16:22
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
安装完后在终端输入:
bergl
出现下面的错误:
lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by beryl-manager)

大家知不知道怎么解决?谢谢了.是不是我的哪个东东没有安装呢?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-10-25 14:22 

注册: 2006-08-11 0:28
帖子: 364
送出感谢: 0 次
接收感谢: 0 次
试试 sudo apt-get install libc6


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-11-01 20:50 

注册: 2006-10-15 11:04
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我也出现了这种情况 ,可是 用 了 sudo apt-get install libc6 .显示lib6已经是最新的版本了 ,怎么回事 ,谢谢


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-11-06 17:55 

注册: 2006-10-25 17:21
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
我也是啊,关注啊!!!!!!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-11-06 19:16 

注册: 2006-10-30 10:51
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
我的也是,不知道有没有人能回答一下


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-11-07 7:27 

注册: 2006-10-25 17:21
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
顶啊……_


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-11-07 13:29 

注册: 2006-10-25 17:21
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
再顶啊!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-11-07 21:47 
头像

注册: 2006-02-23 14:46
帖子: 436
地址: 上海
送出感谢: 0 次
接收感谢: 1
你肯定是装了为 6.10 准备的版本,要安装为 6.06 准备的版本!!!


_________________
====
dubuntu-6.06-livecd-i386正式版正式完工!
====
*支持LiveCD硬盘启动
*Linux 2.6.15-23-686
*永中Office 2007
*LumaQQ+OpenQ+cycloneQQ
**N 多的编程及调试工具**


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-11-08 17:36 

注册: 2006-10-25 17:21
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
lvjinhua 写道:
你肯定是装了为 6.10 准备的版本,要安装为 6.06 准备的版本!!!


要怎么解决啊,这个怎么办啊!我等是低手啊!


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-11-09 12:55 

注册: 2006-10-14 23:28
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
Because you are using x64 version


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2006-11-09 18:57 

注册: 2006-10-25 17:21
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
vtian 写道:
Because you are using x64 version



兄弟知道了这点,那怎么解决啊!偶是菜鸟啊! :oops: :oops: :oops:


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2006-12-08 2:30 

注册: 2006-11-19 11:36
帖子: 32
地址: Yingkou.LN.china
送出感谢: 0 次
接收感谢: 0 次
我也是这个问题不怎么哪快了出错希望高手能帮忙解决


_________________
==================================
CPU : k8 amd3000+
主板: 梅捷amn55-GR
硬盘: ST160g
内存: 黑金刚 512m
显卡: 翔升7300LE 128bit
光驱: 爱国者52*cd刻入机箱: 多彩38度
OS: Windows XP Sp2/ubuntu 6.06 LTS


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译