当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 10.04.1昨天更新了软件后没法启动桌面效果。。大牛们帮我看看
帖子发表于 : 2010-08-18 12:31 
头像

注册: 2010-08-03 17:59
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
代码:
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(EE) Aug 18 12:10:59 NVIDIA(0): Failed to initialize the GLX module; please check in your X
(EE) Aug 18 12:10:59 NVIDIA(0):     log file that the GLX module has been loaded in your X
(EE) Aug 18 12:10:59 NVIDIA(0):     server, and that the module is the NVIDIA GLX module.  If
(EE) Aug 18 12:10:59 NVIDIA(0):     you continue to encounter problems, Please try
(EE) Aug 18 12:10:59 NVIDIA(0):     reinstalling the NVIDIA driver.


上面是日志。。。 帮我看看,谢谢啦

我的是 256.44的NVIDIA驱动


_________________
代码:
天行健,君子以自强不息


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 10.04.1昨天更新了软件后没法启动桌面效果。。大牛们帮我看看
帖子发表于 : 2010-08-18 14:09 

注册: 2010-08-15 22:32
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
我用最新的256驱动一样也做不出来,设置好了没效果。错误好像跟你差不多,记不清了,google了半天有的解决了有的没解决。
换回源里的驱动试试吧,我昨天试出来了。 :em02


_________________
The dreams in which I'm dying are the best ones I've ever had.


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 10.04.1昨天更新了软件后没法启动桌面效果。。大牛们帮我看看
帖子发表于 : 2010-08-18 14:20 
头像

注册: 2010-08-03 17:59
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
chris34 写道:
我用最新的256驱动一样也做不出来,设置好了没效果。错误好像跟你差不多,记不清了,google了半天有的解决了有的没解决。
换回源里的驱动试试吧,我昨天试出来了。 :em02


我重新装下官方驱动试一试。。就是昨天更新了 一些驱动后 就冏了


_________________
代码:
天行健,君子以自强不息


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 10.04.1昨天更新了软件后没法启动桌面效果。。大牛们帮我看看
帖子发表于 : 2010-08-18 15:18 
头像

注册: 2010-08-03 17:59
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
chris34, 在recovery 模式下,重新装官方驱动就OK了。。


_________________
代码:
天行健,君子以自强不息


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 10.04.1昨天更新了软件后没法启动桌面效果。。大牛们帮我看看
帖子发表于 : 2010-08-18 16:47 

注册: 2010-08-15 22:32
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
hrh12345 写道:
chris34, 在recovery 模式下,重新装官方驱动就OK了。。

上次看到个帖子说是强烈不推荐使用手动安装的,尽量用ubuntu自动的。看不出个所以然。
先乖乖的用着,下次再有问题再装nvidia官方的。 :em11


_________________
The dreams in which I'm dying are the best ones I've ever had.


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 10.04.1昨天更新了软件后没法启动桌面效果。。大牛们帮我看看
帖子发表于 : 2010-08-18 18:04 
头像

注册: 2010-08-03 17:59
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
chris34 写道:
hrh12345 写道:
chris34, 在recovery 模式下,重新装官方驱动就OK了。。

上次看到个帖子说是强烈不推荐使用手动安装的,尽量用ubuntu自动的。看不出个所以然。
先乖乖的用着,下次再有问题再装nvidia官方的。 :em11



但是感觉上 官方的要好点点吧。。 :em02


_________________
代码:
天行健,君子以自强不息


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译