6.10安装berly出现的错误……

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
siwin
帖子: 12
注册时间: 2006-02-27 16:04
送出感谢: 0
接收感谢: 0

6.10安装berly出现的错误……

#1

帖子 siwin » 2006-10-31 14:28

按照论坛上 的提示,安装beta颁nv驱动(gefouce MX 440显卡)之后安装berly,运行出现以下错误。
Xorg.conf文件也按照指导上的做了,不知道为什么不成功……
------------------------------------------------------------------------------------------------------------------------------
siwin@9c-lxh:~$ beryl-manager
siwin@9c-lxh:~$ Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".

Segmentation fault (core dumped)
XGL Absent, checking for NVIDIA
Nvidia Present
Relaunching beryl with __GL_YIELD="NOTHING"
XGL Absent, checking for NVIDIA
Nvidia Present
Xlib: extension "GLX" missing on display ":0.0".
beryl: Root visual is not a GL visual
beryl: Failed to manage screen: 0
beryl: No manageable screens found on display :0.0

siwin@9c-lxh:~$
-------------------------------------------------------------------------------------------------------------
Lenovo Thinkpad X200
头像
milkboy_x
帖子: 431
注册时间: 2006-06-13 11:02
来自: 广东 广州
送出感谢: 0
接收感谢: 0

#2

帖子 milkboy_x » 2006-10-31 17:38

对应MX440应该使用Legacy驱动的,但是很可惜nv的beta驱动没有Legacy的。 :(
可以去http://www.nvidia.com/object/unix.html看看
Legacy驱动是给那些比较老式的GPU用的。
回复

回到 “桌面特效”