安装beryl后,播放视频没图像只有声音

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
hookilah
帖子: 117
注册时间: 2006-02-26 19:04
送出感谢: 0
接收感谢: 0

安装beryl后,播放视频没图像只有声音

#1

帖子 hookilah » 2006-11-01 0:20

按照 http://doc.gwos.org/index.php/BerylOnEdgy 这个方法安装的
装完后出现标题栏闪烁的问题,后来安装论坛上的一些方法解决了。
现在又发现用totem播放视频的时候,没有图像只有声音。(其他播放器还没装,估计也有同样的问题)
有办法解决吗??还有其他人也遇到这种状况吗?
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2006-11-01 1:15

没装beryl以前那?
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
hookilah
帖子: 117
注册时间: 2006-02-26 19:04
送出感谢: 0
接收感谢: 0

#3

帖子 hookilah » 2006-11-01 14:47

zhuqin_83 写了:没装beryl以前那?
不启动beryl就没问题
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 zhuqin_83 » 2006-11-01 15:06

我更新后(svn)就好了,mplayer是肯定没问题的。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
hookilah
帖子: 117
注册时间: 2006-02-26 19:04
送出感谢: 0
接收感谢: 0

#5

帖子 hookilah » 2006-11-01 15:50

zhuqin_83 写了:我更新后(svn)就好了,mplayer是肯定没问题的。
mplayer装上一直不能用!
怎么更新到svn的版本?
hookilah
帖子: 117
注册时间: 2006-02-26 19:04
送出感谢: 0
接收感谢: 0

#6

帖子 hookilah » 2006-11-01 16:09

我也升级到了svn版本的,问题没有解决!
hookilah
帖子: 117
注册时间: 2006-02-26 19:04
送出感谢: 0
接收感谢: 0

#7

帖子 hookilah » 2006-11-01 19:44

这个问题倒是解决了!但是,用totem或者mplayer播放的时候,如果播放窗口lost focus的话,图像又没有了,等重新gain focus以后,又好了。不知道怎么回事了~~~~
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#8

帖子 eexpress » 2006-11-01 20:49

显卡驱动不好吧。显卡内存少吧
● 鸣学
hookilah
帖子: 117
注册时间: 2006-02-26 19:04
送出感谢: 0
接收感谢: 0

#9

帖子 hookilah » 2006-11-02 21:23

eexpress 写了:显卡驱动不好吧。显卡内存少吧
估摸着是吧。
intel集成显卡。
下回在nv上试试看吧。。。:(
回复

回到 “桌面特效”