我的显卡是:NVIDIA GeForce 7300 LE,装了个 ubuntu10.10,应该用什么显卡啊?

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
头像
jiyuchonger
帖子: 129
注册时间: 2009-04-09 18:46
送出感谢: 0
接收感谢: 0

我的显卡是:NVIDIA GeForce 7300 LE,装了个 ubuntu10.10,应该用什么显卡啊?

#1

帖子 jiyuchonger » 2010-10-13 19:38

Unix 驱动程序 Linux x86/IA32
最新版本: 256.53
传统GPU最新版本(71.86.xx 系列): 71.86.14
传统GPU最新版本(96.43.xx 系列): 96.43.18
传统GPU最新版本 (173.14.xx series): 173.14.27
压缩文件
Linux IA64
最新版本: 1.0-5336
压缩文件


这些东西,看不懂是什么意思,

哪个高手路过的时候顺便给解一下。。。 :em06 :em06 :em20 :em20 :em20
饭疏食、饮水,曲肱而枕之,乐亦在其中矣。不义而富且贵,于我如浮云
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 我的显卡是:NVIDIA GeForce 7300 LE,装了个 ubuntu10.10,应该用什么显卡啊?

#2

帖子 leeaman » 2010-10-13 19:41

可以用256别的就别理了,那是针对旧显卡的,象fx 5xxxx的最后支持的版本是173的
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
jiyuchonger
帖子: 129
注册时间: 2009-04-09 18:46
送出感谢: 0
接收感谢: 0

Re: 我的显卡是:NVIDIA GeForce 7300 LE,装了个 ubuntu10.10,应该用什么显卡啊?

#3

帖子 jiyuchonger » 2010-10-13 20:20

leeaman 写了:可以用256别的就别理了,那是针对旧显卡的,象fx 5xxxx的最后支持的版本是173的
试试再说。
饭疏食、饮水,曲肱而枕之,乐亦在其中矣。不义而富且贵,于我如浮云
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

Re: 我的显卡是:NVIDIA GeForce 7300 LE,装了个 ubuntu10.10,应该用什么显卡啊?

#4

帖子 luojie-dune » 2010-10-13 20:26

。。。都有介绍你不看吗?
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
jiyuchonger
帖子: 129
注册时间: 2009-04-09 18:46
送出感谢: 0
接收感谢: 0

Re: 我的显卡是:NVIDIA GeForce 7300 LE,装了个 ubuntu10.10,应该用什么显卡啊?

#5

帖子 jiyuchonger » 2010-10-14 8:59

luojie-dune 写了:。。。都有介绍你不看吗?

我对这不怎么了解,在网上找了也没弄清楚,不求解释,求指点。。。。。。 :em06 :em06 :em06 :em06
饭疏食、饮水,曲肱而枕之,乐亦在其中矣。不义而富且贵,于我如浮云
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

Re: 我的显卡是:NVIDIA GeForce 7300 LE,装了个 ubuntu10.10,应该用什么显卡啊?

#6

帖子 luojie-dune » 2010-10-14 9:13

安装的时候不是有个“硬件驱动”/受限驱动之类的吗?

都是自动识别给你选合适的。。。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
jiyuchonger
帖子: 129
注册时间: 2009-04-09 18:46
送出感谢: 0
接收感谢: 0

Re: 我的显卡是:NVIDIA GeForce 7300 LE,装了个 ubuntu10.10,应该用什么显卡啊?

#7

帖子 jiyuchonger » 2010-10-14 10:00

luojie-dune 写了:安装的时候不是有个“硬件驱动”/受限驱动之类的吗?

都是自动识别给你选合适的。。。
这个,安装的时候,真没注意,现在都装完了。它给选的那不行,分辨率极低,现在手动安装了一个,分辨率变得更低了。。。。。
:em20 :em20
饭疏食、饮水,曲肱而枕之,乐亦在其中矣。不义而富且贵,于我如浮云
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

Re: 我的显卡是:NVIDIA GeForce 7300 LE,装了个 ubuntu10.10,应该用什么显卡啊?

#8

帖子 luojie-dune » 2010-10-14 10:14

...我说的是系统装完了之后手动安装驱动——不是从Nvidia那里下载。。。为啥那么多人自讨苦吃呢。。。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
jiyuchonger
帖子: 129
注册时间: 2009-04-09 18:46
送出感谢: 0
接收感谢: 0

Re: 我的显卡是:NVIDIA GeForce 7300 LE,装了个 ubuntu10.10,应该用什么显卡啊?

#9

帖子 jiyuchonger » 2010-10-15 10:37

luojie-dune 写了:...我说的是系统装完了之后手动安装驱动——不是从Nvidia那里下载。。。为啥那么多人自讨苦吃呢。。。
我也不想吃苦啊,

那,神啊,你告诉我,应该在哪下载呢?
饭疏食、饮水,曲肱而枕之,乐亦在其中矣。不义而富且贵,于我如浮云
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

Re: 我的显卡是:NVIDIA GeForce 7300 LE,装了个 ubuntu10.10,应该用什么显卡啊?

#10

帖子 luojie-dune » 2010-10-15 11:02

...

系统内置的安装程序。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
回复

回到 “桌面特效”