[讨论]升级了beryl以后就不能用beryl了

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
c_coolguy
帖子: 21
注册时间: 2005-11-23 2:11
送出感谢: 0
接收感谢: 0

[讨论]升级了beryl以后就不能用beryl了

#1

帖子 c_coolguy » 2006-11-02 20:28

命令行运行beryl -manager之后提示:
beryl: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by beryl)
是不是要glibc 2.4呢?
谢谢
c_coolguy
帖子: 21
注册时间: 2005-11-23 2:11
送出感谢: 0
接收感谢: 0

#2

帖子 c_coolguy » 2006-11-02 20:34

我的是6.06,貌似只有2.36……
lu0007
帖子: 37
注册时间: 2006-10-25 17:21
送出感谢: 0
接收感谢: 0

#3

帖子 lu0007 » 2006-11-06 17:54

我也是啊,怎么解决啊!~
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#4

帖子 catinsnow » 2006-11-07 23:40

您们用的是dapper吗?用的什么源装的beryl?用的xgl喽?那么试试运行

代码: 全选

beryl-xgl
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
lu0007
帖子: 37
注册时间: 2006-10-25 17:21
送出感谢: 0
接收感谢: 0

#5

帖子 lu0007 » 2006-11-08 7:18

代码: 全选

XX@XX-desktop:~$ sudo beryl-xgl
Password:
beryl-xgl: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by beryl-xgl)
XX@XX-desktop:~$
是这个结果啊! :cry:
lu0007
帖子: 37
注册时间: 2006-10-25 17:21
送出感谢: 0
接收感谢: 0

#6

帖子 lu0007 » 2006-11-09 18:56

顶啊……
lu0007
帖子: 37
注册时间: 2006-10-25 17:21
送出感谢: 0
接收感谢: 0

#7

帖子 lu0007 » 2006-11-11 17:00

顶啊……
gmlbh
帖子: 406
注册时间: 2006-03-21 10:47
送出感谢: 0
接收感谢: 0

#8

帖子 gmlbh » 2006-11-11 18:53

你添加的是什么源阿??dapper有dapper的源的,edgy也有自己的源的,两者不能混淆的。
lu0007
帖子: 37
注册时间: 2006-10-25 17:21
送出感谢: 0
接收感谢: 0

#9

帖子 lu0007 » 2006-11-11 21:27

viewtopic.php?t=29152
按这个装的,看来是惨了!
回复

回到 “桌面特效”