[问题]安装beryi的问题

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
xiaoma1979
帖子: 17
注册时间: 2006-05-19 20:32
送出感谢: 0
接收感谢: 0

[问题]安装beryi的问题

#1

帖子 xiaoma1979 » 2006-11-06 20:37

下列的软件包有不能满足的依赖关系:
xserver-xgl: 依赖: libc6 (>= 2.4-1) 但是 2.3.6-0ubuntu20 正要被安装
这个libc6的包在6.06中是2.3.6
而我的ubuntu也不能升级了
一些更新包要求删除更多的软件。用包管理器 “Synaptic” 的“标出所有更新”功能并运行 “sudo apt-get dist-upgrade”来彻底更你新的系统。
gaim
libwnck18
linux-image-386
linux-restricted-modules-386

我在网上也搜不到2.4-1版的
请高手指点一下
头像
longxj
帖子: 215
注册时间: 2006-10-07 15:17
送出感谢: 0
接收感谢: 0

#2

帖子 longxj » 2006-11-06 22:09

既然安装不了,不如把xserver-xgl删除(用Synaptic),也许能解决问题。
selevent
帖子: 3
注册时间: 2006-10-13 1:00
送出感谢: 0
接收感谢: 0

#3

帖子 selevent » 2006-11-08 17:13

我也遇到这样的问题了,现在我只能在命令行下运行Ubuntu了 ~~~呜呜~
回复

回到 “桌面特效”