Nvidia新版驱动发布了,能否直接支持beryl?

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
头像
Jeff-cao
帖子: 370
注册时间: 2006-01-02 0:12
送出感谢: 0
接收感谢: 0

Nvidia新版驱动发布了,能否直接支持beryl?

#1

帖子 Jeff-cao » 2006-11-09 12:39

记得以前老大(好像是oneleaf)发过一篇帖子,用9625版的驱动可以不装xgl或者aiglx直接支持beryl。而且在FC,Mandriva,SUSE下似乎已经实现了,请问在ubuntu6.06下要怎么实现呢?请高人赐教。谢谢。
头像
milkboy_x
帖子: 431
注册时间: 2006-06-13 11:02
来自: 广东 广州
送出感谢: 0
接收感谢: 0

#2

帖子 milkboy_x » 2006-11-09 14:40

NV的在ubuntu6.06下,用XGL比较方便,而且只要用源里面的启动就可以了,不用手动编译安装驱动。
想所谓的直接支持是不可能的,驱动只是驱动,没有改变X是不可能使用Beryl的,只不过在ubuntu6.10、FC6、Mandriva2007里面自带xorg7.1以及AIGLX,SUSE自带XGL而已。

想用Dapper+XGL+Beryl可以参考一下本人的拙文:
viewtopic.php?t=26309&highlight=

想用EDGY+NV 1.0-9629驱动+AIGLX+Beryl可以参考我的另外一篇文章:
viewtopic.php?t=30638
头像
Jeff-cao
帖子: 370
注册时间: 2006-01-02 0:12
送出感谢: 0
接收感谢: 0

#3

帖子 Jeff-cao » 2006-11-09 15:36

谢谢,milkboy──x,我想用dapper+aiglx+beryl,因为感觉xgl本本噪声较大。似乎新版的驱动已经支持aiglx了对吗?
头像
milkboy_x
帖子: 431
注册时间: 2006-06-13 11:02
来自: 广东 广州
送出感谢: 0
接收感谢: 0

#4

帖子 milkboy_x » 2006-11-09 22:10

Jeff-cao 写了:谢谢,milkboy──x,我想用dapper+aiglx+beryl,因为感觉xgl本本噪声较大。似乎新版的驱动已经支持aiglx了对吗?
你的本本用NV显卡的?
Dapper+NV+AIGLX我真的不会装,因为Dapper还是用xorg7.0的
其实我觉得XGL的效率更加高。
不过我现在也是用本本的,觉得EDGY对本本的支持好些,我的是855gm+EDGY+AIGLX,觉得比较慢。
回复

回到 “桌面特效”