当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 照精华贴安装后,进不去X了。如何恢复啊?
帖子发表于 : 2006-11-10 3:50 

注册: 2006-10-28 20:08
帖子: 16
地址: germany
送出感谢: 0 次
接收感谢: 0 次
我的显卡是ATI7500 M(笔记本)。 可能是驱动不包括7500吧? 我现在进不去X了。怎么办?如何恢复啊? 郁闷。之前我没有备份。谢谢


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-11 11:49 
头像

注册: 2006-06-13 11:02
帖子: 431
地址: 广东 广州
送出感谢: 0 次
接收感谢: 0 次
不知道你是按照什么方法安装的?需要按照原方法来反过来弄的。
不过可以试一下进入recover模式,启动grub时按ESC,选recover模式,然后用startx进入图形化界面,修改好配置后重启。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-11-11 14:14 

注册: 2006-04-19 23:20
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
我也进不了X了,今天重装系统了 ─_─!!!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-11-20 1:22 

注册: 2006-11-09 13:39
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
请2楼把方法说的详细些好吗?
谢谢!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-11-20 3:03 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
在控制台,登陆,输入sudo nano /etc/X11/xorg.conf,找到device section,把fglrx修改成ati。
重启。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-11-20 9:08 
头像

注册: 2006-10-27 17:02
帖子: 48
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
xorg.conf一般都有备份的,选择一个覆盖回去可能就好了,好几次我就这样。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-11-25 20:58 

注册: 2006-08-11 0:28
帖子: 364
送出感谢: 0 次
接收感谢: 0 次
8500以后才能用fglrx驱动


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译