dapper beryl的svn源里有依赖问题

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
头像
juanzhewudi
帖子: 1114
注册时间: 2006-01-19 11:55
来自: HUST
送出感谢: 0
接收感谢: 0
联系:

dapper beryl的svn源里有依赖问题

#1

帖子 juanzhewudi » 2006-11-10 10:00

dapper beryl的svn源里有依赖2问题

libberylsettings0:
依赖: libc6 (>=2.4-1) 但是将会安装 2.3.6-0ubuntu20

郁闷了,现在只好用稳定版本了。
不过plugin-date包好像可以装,不过不知道会不会不兼容
头像
juanzhewudi
帖子: 1114
注册时间: 2006-01-19 11:55
来自: HUST
送出感谢: 0
接收感谢: 0
联系:

我晕。。。。。

#2

帖子 juanzhewudi » 2006-11-11 12:20

终于发现了:
FAQ/Ubuntu/Dapper
From Beryl Wiki
Jump to: navigation, search

Beryl is *NOT* supported on Ubuntu Dapper. The backporting required to make it work has been shown to be too buggy. Please upgrade to Edgy if you wish to use Beryl, and note that Edgy is indeed released.
http://wiki.beryl-project.org/index.php ... ntu/Dapper
看来有必要升级了。。。。
回复

回到 “桌面特效”