求助: Dapper 安装AiGLX和Beryl

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
rhine
帖子: 1
注册时间: 2006-11-07 13:59
送出感谢: 0
接收感谢: 0

求助: Dapper 安装AiGLX和Beryl

#1

帖子 rhine » 2006-11-14 20:42

环境: Dapper
intel P4 显卡 intel GMA950
参考 http://wiki.beryl-project.org/index.php ... pper/AiGLX
安装
sudo apt-get install xserver-xorg-air-core linux-dri-modules-common linux-dri-modules-`uname -r`
提示
E: 无法找到软件包 linux-dri-modules-2.6.15-27-686
忽略这个错误继续往下走,重新启动X起不来
把 /etc/X11/xorg.conf修改回去后可以启动X,
快速启动有 Beryl管理器,点击闪两下就完了,请问如何解决,谢谢
Jennal
帖子: 57
注册时间: 2006-09-27 9:07
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 Jennal » 2006-11-14 22:27

我也遇到一样的问题。。。
Jennal
帖子: 57
注册时间: 2006-09-27 9:07
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Jennal » 2006-11-14 22:30

补充一下我的配置是Intel Core2 显卡 GMA950
头像
jerysun
帖子: 36
注册时间: 2005-07-13 20:25
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 jerysun » 2006-11-14 23:23

因为源里面还没有linux-dri-modules-2.6.15-27-686,最高才到linux-dri-modules-2.6.15-26-686,所以你再把linux-image-内核2.6.15-26-686再装上吧。
Ubuntu 8.04
Sempron 2800+/256M×2/80GSATA/MX400
Jennal
帖子: 57
注册时间: 2006-09-27 9:07
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 Jennal » 2006-11-15 7:27

我用的显卡驱动是915的,而我的显卡是950的,我用了26了内核,然后重新改了那些东西。。。可是还是不行阿。。。
是不是显卡驱动的问题??
HadesEnduos
帖子: 193
注册时间: 2005-12-27 14:05
来自: 中国
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 HadesEnduos » 2006-11-22 1:33

装个linux-image-2.6.15-26-686,按照步骤做,全部装好后,用linux-image-2.6.15-27-686也可以运行。我的就是这样。
..::Outstanding people always stand out::..

AMD Athlon(tm) 64 Processor 3200+
Kinston DDR400 512MB SS * 2
ASUS A8V Deluxe Wireless Edition - VIA K8T800PRO
Dataland AIW 9800SE - ATI Technologies Inc R350 AH [Radeon 9800]
回复

回到 “桌面特效”