当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]装XGL时出错了!!ATI X1300显卡
帖子发表于 : 2006-11-15 17:18 

注册: 2006-09-06 19:42
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
我第一次按照http://forum.ubuntu.org.cn/viewtopic.php?t=24390上所说的做,但到后面时可能出了点错!我没看清楚就重启了,重启后没反应!我想再装一次时就出现了
sanch@sanch-desktop:~$ sudo apt-get dist-upgrade
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
您也许需要运行“apt-get -f install”来纠正上面的错误。
下列的软件包有不能满足的依赖关系:
gaim: 依赖: gaim-data (= 1:1.5.0+1.5.1cvs20051015-1ubuntu10)
E: 不能满足依赖关系。不妨试一下 -f 选项。
sanch@sanch-desktop:~$ apt-get -f install
E: 无法打开锁文件 /var/lib/dpkg/lock - open (13 Permission denied)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?
sanch@sanch-desktop:~$ sudo apt-get -f install
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
正在更正依赖关系... 完成
将会安装下列额外的软件包:
gaim
建议安装的软件包:
libzephyr3
下列的软件包将被升级:
gaim
共升级了 1 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 65 个软件未被升 级。
有 5 个软件包没有被完全安装或卸载。
需要下载 0B/7088kB 的软件包。
解压缩后会消耗掉 1511kB 的额外空间。
您希望继续执行吗?[Y/n]y
【警告】:下列的软件包不能通过验证!
gaim
不经验证就安装这些软件包么?[y/N] y
正在设置 gzip (1.3.5-12ubuntu0.1) ...

(正在读取数据库 ... 系统当前总共安装有 79366 个文件和目录。)
正预备替换 gaim 1:1.5.0+1.5.1cvs20051015-1ubuntu10 (使用 .../gaim_1%3a2.0.0+svn20061006.1-1hiweed1_i386.deb) ...
正在解压缩将用于更替的包文件 gaim ...
dpkg:处理 /var/cache/apt/archives/gaim_1%3a2.0.0+svn20061006.1-1hiweed1_i386.deb (--unpack)时出错:
正试图覆盖“/usr/lib/gaim/libqq.la”,它属于软件包 openq
dpkg-deb: 子进程 paste 被信号(Broken pipe)终止了
在处理时有错误发生:
/var/cache/apt/archives/gaim_1%3a2.0.0+svn20061006.1-1hiweed1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

那个高手帮下忙阿!!???万分感激!!!!!!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译