试了很多方法还是没办法开启特效,搞了很长时间,唉

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
资深架构师
帖子: 14
注册时间: 2010-12-24 19:02
送出感谢: 2 次
接收感谢: 0

试了很多方法还是没办法开启特效,搞了很长时间,唉

#1

帖子 资深架构师 » 2011-01-20 15:31

我的主机是dell inspiron1464,是在windows7下用wubi安装的ubuntu10.10,刚刚搞好那烦死人的无线上网,现在问题又来了。

我按照按照那第一篇帖子去设置,安装了compiz,CCSM以及显卡驱动,可是一点效果没有,启动compiz时右上角也有那个compiz的图标,但是就是没反应,有的帖子说reload window manager ,不过没用,不知道怎搞的?我的QQ是:1228422619,如果上面说的不清楚,我可以发截图。

本来不想麻烦大家的,不过实在是没办法啦!
头像
remeber
论坛版主
帖子: 13005
注册时间: 2009-01-06 15:18
来自: 人间
送出感谢: 1 次
接收感谢: 22 次

Re: 试了很多方法还是没办法开启特效,搞了很长时间,唉

#2

帖子 remeber » 2011-01-20 15:39

那啥.你真可以发图上来的.


右键 更换桌面背景 特效启用 正常 或 高级了不?
上次由 remeber 在 2011-01-20 15:39,总共编辑 1 次。
“有一种被人抛诸脑后的过去,包含一些不该遗忘的点点滴滴。欢笑之余,我将故旧拾起,才刹见自己的薄情。人世间似乎存在着某种公平,每个人都曾被抛掷在他人的遗忘中;而今你所有哽咽难宣的话语,也正是你曾为人所期盼,却永远听不见的字句。” —赫曼 赫塞
头像
yq-ysy
论坛版主
帖子: 3559
注册时间: 2008-07-19 12:44
来自: 广西(桂)南宁(邕)
送出感谢: 0
接收感谢: 76 次

Re: 试了很多方法还是没办法开启特效,搞了很长时间,唉

#3

帖子 yq-ysy » 2011-01-20 15:39

怀疑是“软件源”没有设置正确,导致下载的驱动和软件不是最新最稳定的版本。
打开“系统”--“系统管理”--“新立得软件包管理器”--“设置”--“软件库”,
在弹出的“软件源”窗口里,把默认的下载自“中国的服务器”改为“主服务器”,
然后再次重装显卡驱动和compiz相关软件。
资深架构师
帖子: 14
注册时间: 2010-12-24 19:02
送出感谢: 2 次
接收感谢: 0

Re: 试了很多方法还是没办法开启特效,搞了很长时间,唉

#4

帖子 资深架构师 » 2011-01-20 15:45

o(∩∩)o...哈哈,可以了,刚才对着那个右上角的图标不断的右键,点了几个之后就可以了。select window decorator ---emerald
头像
remeber
论坛版主
帖子: 13005
注册时间: 2009-01-06 15:18
来自: 人间
送出感谢: 1 次
接收感谢: 22 次

Re: 试了很多方法还是没办法开启特效,搞了很长时间,唉

#5

帖子 remeber » 2011-01-20 15:54

对着图标不断的点..... :em20
“有一种被人抛诸脑后的过去,包含一些不该遗忘的点点滴滴。欢笑之余,我将故旧拾起,才刹见自己的薄情。人世间似乎存在着某种公平,每个人都曾被抛掷在他人的遗忘中;而今你所有哽咽难宣的话语,也正是你曾为人所期盼,却永远听不见的字句。” —赫曼 赫塞
回复

回到 “桌面特效”