求berly的完整安装包,大谢,特谢拉!!上不了国外网,郁闷!!

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
sonix
帖子: 33
注册时间: 2005-12-29 13:34
送出感谢: 0
接收感谢: 0

求berly的完整安装包,大谢,特谢拉!!上不了国外网,郁闷!!

#1

帖子 sonix » 2006-11-28 7:45

我装的新u6.10, 想装个berly,最近所有的代理都不好使,上不了外网,哪位大哥能做个完整安装包给我,万分感谢了,还请附上完整的安装步骤:),万分感谢!!!
请发到油箱:sinuxmail@gmail.com
或者传到论坛上也行阿,谢谢!!
ps:刚下了些包,不过好像不完整,安装时提示错误
包如下:
beryl_0.1.2-1_i386.deb beryl-plugins-data_0.1.2-1_all.deb
beryl-core_0.1.2-1_i386.deb beryl-settings_0.1.2-1_i386.deb
beryl-dbus_0.1.2-1_i386.deb emerald-themes_0.1.2-1_i386.deb
beryl-manager_0.1.2-1_i386.deb heliodor_0.1.2-1_i386.deb
beryl-plugins_0.1.2-1_i386.deb libberylsettings0_0.1.2-1_i386.deb

错误:
sinux@sicrosoft:~/berly$ sudo dpkg -i *.deb
选中了曾被取消选择的软件包 beryl。
(正在读取数据库 ... 系统当前总共安装有 100624 个文件和目录。)
正在解压缩 beryl (从 beryl_0.1.2-1_i386.deb) ...
选中了曾被取消选择的软件包 beryl-core。
正在解压缩 beryl-core (从 beryl-core_0.1.2-1_i386.deb) ...
选中了曾被取消选择的软件包 beryl-dbus。
正在解压缩 beryl-dbus (从 beryl-dbus_0.1.2-1_i386.deb) ...
选中了曾被取消选择的软件包 beryl-manager。
正在解压缩 beryl-manager (从 beryl-manager_0.1.2-1_i386.deb) ...
选中了曾被取消选择的软件包 beryl-plugins。
正在解压缩 beryl-plugins (从 beryl-plugins_0.1.2-1_i386.deb) ...
选中了曾被取消选择的软件包 beryl-plugins-data。
正在解压缩 beryl-plugins-data (从 beryl-plugins-data_0.1.2-1_all.deb) ...
选中了曾被取消选择的软件包 beryl-settings。
正在解压缩 beryl-settings (从 beryl-settings_0.1.2-1_i386.deb) ...
选中了曾被取消选择的软件包 emerald-themes。
正在解压缩 emerald-themes (从 emerald-themes_0.1.2-1_i386.deb) ...
选中了曾被取消选择的软件包 heliodor。
正在解压缩 heliodor (从 heliodor_0.1.2-1_i386.deb) ...
正预备替换 libberylsettings0 0.1.2-0ubuntu2 (使用 libberylsettings0_0.1.2-1_i386.deb) ...
正在解压缩将用于更替的包文件 libberylsettings0 ...
dpkg:依赖关系问题使得 beryl-core 的配置工作不能继续:
beryl-core 依赖于 libxcomposite1;然而:
未曾安装软件包“libxcomposite1”。
dpkg:处理 beryl-core (--install)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 beryl-dbus 的配置工作不能继续:
beryl-dbus 依赖于 libxcomposite1;然而:
未曾安装软件包“libxcomposite1”。
beryl-dbus 依赖于 beryl-core;然而:
软件包 beryl-core 还没有被配置。
dpkg:处理 beryl-dbus (--install)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 beryl-manager 的配置工作不能继续:
beryl-manager 依赖于 beryl-core;然而:
软件包 beryl-core 还没有被配置。
dpkg:处理 beryl-manager (--install)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 beryl-plugins 的配置工作不能继续:
beryl-plugins 依赖于 libxcomposite1;然而:
未曾安装软件包“libxcomposite1”。
beryl-plugins 依赖于 beryl-core;然而:
软件包 beryl-core 还没有被配置。
dpkg:处理 beryl-plugins (--install)时出错:
依赖关系问题 - 仍未被配置
正在设置 beryl-plugins-data (0.1.2-1) ...
dpkg:依赖关系问题使得 beryl-settings 的配置工作不能继续:
beryl-settings 依赖于 libxcomposite1;然而:
未曾安装软件包“libxcomposite1”。
beryl-settings 依赖于 beryl-plugins (>= 0.1);然而:
软件包 beryl-plugins 还没有被配置。
dpkg:处理 beryl-settings (--install)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 emerald-themes 的配置工作不能继续:
emerald-themes 依赖于 emerald (>= 0.1);然而:
未曾安装软件包“emerald”。
dpkg:处理 emerald-themes (--install)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 heliodor 的配置工作不能继续:
heliodor 依赖于 libxcomposite1;然而:
未曾安装软件包“libxcomposite1”。
heliodor 依赖于 beryl-core (>= 0.1);然而:
软件包 beryl-core 还没有被配置。
dpkg:处理 heliodor (--install)时出错:
依赖关系问题 - 仍未被配置
正在设置 libberylsettings0 (0.1.2-1) ...

dpkg:依赖关系问题使得 beryl 的配置工作不能继续:
beryl 依赖于 beryl-core;然而:
软件包 beryl-core 还没有被配置。
beryl 依赖于 beryl-plugins;然而:
软件包 beryl-plugins 还没有被配置。
beryl 依赖于 beryl-settings;然而:
软件包 beryl-settings 还没有被配置。
beryl 依赖于 emerald | aquamarine | heliodor | compiz-gtk;然而:
未曾安装软件包“emerald”。
未曾安装软件包“aquamarine”。
软件包 heliodor 还没有被配置。
未曾安装软件包“compiz-gtk”。
beryl 依赖于 beryl-manager;然而:
软件包 beryl-manager 还没有被配置。
dpkg:处理 beryl (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
beryl-core
beryl-dbus
beryl-manager
beryl-plugins
beryl-settings
emerald-themes
heliodor
beryl
sinux@sicrosoft:~/berly$
头像
snonow
帖子: 251
注册时间: 2005-09-08 9:01
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 snonow » 2006-11-29 0:55

东西太多只能找个代理下了

1 - Add this to your /etc/apt/sources.list:
Code:
deb http://ubuntu2.lupine.me.uk/ edgy main


2 - Sign it with:
Code:
wget http://ubuntu2.lupine.me.uk/1609B551.gpg -O- | sudo apt-key add -


3 - Then to install basic beryl packages:

Code:
sudo apt-get update && sudo apt-get install beryl
BenQ P41-C30
\找不到64位软件已经是历史了
hyy536
帖子: 5
注册时间: 2006-11-27 13:40
送出感谢: 0
接收感谢: 0

#3

帖子 hyy536 » 2006-11-29 1:16

2楼的beryl版本是0.11还是0.12的???
回复

回到 “桌面特效”