当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]升级 beryl后打不开beryl-settings
帖子发表于 : 2006-11-28 11:33 

注册: 2006-11-12 21:00
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
打开beryl-settings的时候出现这样的错误:no d_ for a_active_plugins


我是在源里面添加 deb http://download.tuxfamily.org/3v1deb edgy beryl-svn 后update, dist-upgrade升级beryl的,请问大家有没有出现这样的问题,或者大家是用什么方式升级到0.1.2版的?谢谢各位了!!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-28 11:38 

注册: 2006-11-12 21:00
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
抱歉~~~原来是copy的时候把edgy添加到源里了,我的系统是dapper的~~~呵呵



不过把edgy改为dapper后提示 无法下载 http://download.tuxfamily.org/3v1deb/di ... er/Release Unable to find expected entry beryl-svn/binary-i386/Packages in Meta-index file (malformed Release file?)


请问大家怎么在dapper里面升级beryl的,谢谢了


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-12-05 19:40 

注册: 2006-09-12 13:03
帖子: 96
送出感谢: 0 次
接收感谢: 0 次
dapper搞不定的.我和你情况一样,要升级到edgy才可以用0.1.2的.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译