当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : beryl升级包(v0.1.3)(1617已出)(Dapper用)
帖子发表于 : 2006-12-09 12:17 
头像

注册: 2006-10-19 9:05
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
beryl官网上淘来的 试过了 是ok的
enjoy it!

Updated Beryl deb packages - Ubuntu Dapper
check here:

http://forum.ubuntu-it.org/index.php?PH ... ic=45451.0

Unpack the file , and in the dir:
Code:
代码:
sudo dpkg -i *.deb


--------------------------------------------------------------------
3d plugin after svn 1489
From svn 1490 (merge 3d plugin to trunk)
the plugin 3d world
is now included in beryl-plugins package.
Before install this debs,
delete any previous version of lib3d.so
in dir ~./beryl/plugins.
In a terminal type:
Code:
代码:
rm ~/.beryl/plugins/lib3d.so


--------------------------------------------------------------------
3d plugin before svn 1490
After install all deb
unpack beryl-3d-plugin-xxxx.tar.gz
and in the dir build 3d plugin with
Code:
代码:
make && make install



or unpack beryl-3d-plugin-xxxx-precomp.tar.gz
(prebuilded version) and in the dir
Code:
代码:
make install


--------------------------------------------------------------------

You must have all the dependency,
this debs are for updating Beryl


:lol: :lol:


最后由 smaro 编辑于 2006-12-10 18:50,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-12-09 12:19 
头像

注册: 2006-10-19 9:05
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
附件(因为上传<=2M 故分割了下 不影响使用)


附件:
beryl-svn-1584mc-dapper4.tar.gz [1.67 MiB]
被下载 1097 次
beryl-svn-1584mc-dapper3.tar.gz [1.72 MiB]
被下载 1116 次
beryl-svn-1584mc-dapper2.tar.gz [406.4 KiB]
被下载 414 次
beryl-svn-1584mc-dapper1.tar.gz [956.85 KiB]
被下载 1089 次
页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-12-09 13:08 
头像

注册: 2006-10-19 9:05
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
今日更新 ok的


附件:
beryl-svn-1600mc-dapper4.tar.gz [1.23 MiB]
被下载 47 次
beryl-svn-1600mc-dapper3.tar.gz [1.72 MiB]
被下载 42 次
beryl-svn-1600mc-dapper2.tar.gz [860.14 KiB]
被下载 35 次
beryl-svn-1600mc-dapper1.tar.gz [454.01 KiB]
被下载 36 次


最后由 smaro 编辑于 2006-12-09 18:40,总共编辑了 1 次
页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-12-09 15:44 

注册: 2006-12-09 13:01
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
谢谢,谢谢,非常感谢!

用那个Dapper源里面的beryl 0.1.1总是有点问题,装了这个毛病都没了。

希望你能继续追踪最新到版本。

再次感谢! :D


页首
 用户资料  
 
5 楼 
 文章标题 : help me
帖子发表于 : 2006-12-09 20:28 

注册: 2006-10-28 18:05
帖子: 266
送出感谢: 0 次
接收感谢: 0 次
升级后其他都好,透明效果也出来了,就是beryl设置管理器不能运行了,该怎么处置呀,help me!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: help me
帖子发表于 : 2006-12-10 10:11 
头像

注册: 2006-10-19 9:05
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
ino1 写道:
升级后其他都好,透明效果也出来了,就是beryl设置管理器不能运行了,该怎么处置呀,help me!

beryl-manager 命令显示什么错误信息了吗?


页首
 用户资料  
 
7 楼 
 文章标题 : Re: help me
帖子发表于 : 2006-12-10 16:42 

注册: 2006-10-28 18:05
帖子: 266
送出感谢: 0 次
接收感谢: 0 次
smaro 写道:
ino1 写道:
升级后其他都好,透明效果也出来了,就是beryl设置管理器不能运行了,该怎么处置呀,help me!

beryl-manager 命令显示什么错误信息了吗?


beryl-manager没有出错,可以正常运行,beryl-settings运行提示“段错误”,所有的效果都仅继承0.1.1的设定,不能更改了。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: help me
帖子发表于 : 2006-12-10 18:47 
头像

注册: 2006-10-19 9:05
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
ino1 写道:
smaro 写道:
ino1 写道:
升级后其他都好,透明效果也出来了,就是beryl设置管理器不能运行了,该怎么处置呀,help me!

beryl-manager 命令显示什么错误信息了吗?


beryl-manager没有出错,可以正常运行,beryl-settings运行提示“段错误”,所有的效果都仅继承0.1.1的设定,不能更改了。


试试新的更新吧 重新安装过
现在已经有1617的了 有一个包大于2M 传不上来了


附件:
1.png
1.png [ 160.08 KiB | 被浏览 853 次 ]

页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-12-10 21:46 

注册: 2006-10-28 18:05
帖子: 266
送出感谢: 0 次
接收感谢: 0 次
1600,1617都是一样的。现在不想了,就用0.1.1的deb包安装beryl-settings,用它来导入profile也能实现配置,只是,不知道哪儿有profile的配置说明。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-12-11 11:56 

注册: 2006-12-09 13:01
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
to smaro:

有空的话,请将1617传上来;
刚看到有人发贴说beryl 0.1.3出正式版了,如果能传上来正式版就更好。

谢谢! :D


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2006-12-11 17:41 
头像

注册: 2006-10-19 9:05
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
scada-killer 写道:
to smaro:

有空的话,请将1617传上来;
刚看到有人发贴说beryl 0.1.3出正式版了,如果能传上来正式版就更好。

谢谢! :D


不是我不想传 是有个包>2M了 传不上来了


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2006-12-11 19:17 

注册: 2006-11-12 21:00
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
http://forum.ubuntu-it.org/index.php?PH ... ic=45451.0

《Beryl 0.1.3-svn pacchetti deb x DAPPER》


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译