当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : beryl的bug帖
帖子发表于 : 2006-12-10 21:30 

注册: 2006-02-12 22:24
帖子: 208
送出感谢: 0 次
接收感谢: 0 次
beryl版本0.1.3,显卡ati9550,驱动8.28.8。开启雨刷,来一次水波效果后,cpu长时间占用大概33%,重启窗口管理器后正常。关闭雨刷,水波效果后cpu占用率正常。


最后由 fuoren 编辑于 2006-12-12 12:38,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-12-12 10:06 

注册: 2006-02-12 22:24
帖子: 208
送出感谢: 0 次
接收感谢: 0 次
beryl版本0.1.3,显卡ati9550,驱动8.28.8,使用beryl登出后,白屏,死机


最后由 fuoren 编辑于 2006-12-12 12:38,总共编辑了 1 次

页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-12-12 10:44 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
xgl的这些都不叫bug,本来如此。
xgl很占资源的。
至于显卡驱动,请用最新的。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-12-12 12:05 

注册: 2006-02-12 22:24
帖子: 208
送出感谢: 0 次
接收感谢: 0 次
这个不是bug是什么哈?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: beryl的bug帖
帖子发表于 : 2006-12-17 15:56 
头像

注册: 2006-07-08 14:07
帖子: 1771
送出感谢: 14
接收感谢: 1
fuoren 写道:
beryl开启雨刷,来一次水波效果后,cpu长时间占用大概33%,重启窗口管理器后正常。关闭雨刷,水波效果后cpu占用率正常。
我的也是这样的,玩一下水波后系统慢得很……


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译